#tripleo: tripleo
Meeting started by EmilienM at 14:00:57 UTC
(full logs).
Meeting summary
- agenda (EmilienM, 14:01:08)
- CI status (EmilienM, 14:03:04)
- https://bugs.launchpad.net/tripleo/+bug/1689556
(EmilienM,
14:03:36)
- https://review.openstack.org/#/c/493695/
is the fix (EmilienM,
14:03:54)
- https://bugs.launchpad.net/tripleo/+bug/1691403
(EmilienM,
14:04:06)
- ACTION: team to help
with reviewing https://review.openstack.org/#/q/topic:bug/1691403
(CI alert fix) (EmilienM,
14:04:51)
- bugs (EmilienM, 14:10:09)
- https://launchpad.net/tripleo/+milestone/pike-rc2
(EmilienM,
14:10:12)
- https://bugs.launchpad.net/tripleo/+bug/1689556
(ooolpbot,
14:10:16)
- https://bugs.launchpad.net/tripleo/+bug/1691403
(ooolpbot,
14:10:17)
- https://bugs.launchpad.net/tripleo/+bug/1702955
(ooolpbot,
14:10:18)
- https://bugs.launchpad.net/tripleo/+bug/1712910
(ooolpbot,
14:10:18)
- projects releases or stable backports (EmilienM, 14:12:55)
- specs / blueprints (EmilienM, 14:16:20)
- https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open
(EmilienM,
14:16:23)
- https://launchpad.net/tripleo/+milestone/pike-rc2
(EmilienM,
14:16:30)
- https://blueprints.launchpad.net/tripleo/+spec/websocket-logging
will be closed in Pike iiuc (EmilienM,
14:17:45)
- https://blueprints.launchpad.net/tripleo/+spec/node-discovery-by-range
as well (closed in Pike) though the UI part will be postponed to
queens (EmilienM,
14:18:01)
- https://blueprints.launchpad.net/tripleo/+spec/gui-node-discovery-by-range
(honza,
14:18:50)
- ACTION: EmilienM
sends a note about Queens blueprints / specs on ML (EmilienM,
14:22:24)
- one off agenda items (EmilienM, 14:24:16)
- https://etherpad.openstack.org/p/tripleo-meeting-items
(EmilienM,
14:24:20)
- http://lists.openstack.org/pipermail/openstack-dev/2017-August/121574.html
(mwhahaha,
14:24:33)
- https://etherpad.openstack.org/p/tripleo-ptg-queens
(mwhahaha,
14:24:33)
- open discussion (EmilienM, 14:28:19)
Meeting ended at 14:29:31 UTC
(full logs).
Action items
- team to help with reviewing https://review.openstack.org/#/q/topic:bug/1691403 (CI alert fix)
- EmilienM sends a note about Queens blueprints / specs on ML
Action items, by person
- EmilienM
- EmilienM sends a note about Queens blueprints / specs on ML
- openstack
- team to help with reviewing https://review.openstack.org/#/q/topic:bug/1691403 (CI alert fix)
People present (lines said)
- EmilienM (93)
- openstack (11)
- sshnaidm (9)
- mwhahaha (8)
- jrist (5)
- openstackgerrit (5)
- ooolpbot (5)
- adarazs (3)
- honza (2)
- cdearborn (1)
- jaosorior (1)
- jkilpatr (1)
- saneax (1)
- trown (1)
- beagles (1)
- marios (1)
- abishop (1)
- pradk (1)
- jschlueter (1)
- mandre (1)
Generated by MeetBot 0.1.4.