#tripleo: tripleo

Meeting started by mwhahaha at 14:00:35 UTC (full logs).

Meeting summary

  1. agenda (mwhahaha, 14:00:35)
  2. review past action items (mwhahaha, 14:02:44)
    1. ACTION: marios and matbu to provide an upgrade workflow status in next week (mwhahaha, 14:04:48)
    2. https://review.openstack.org/#/c/511321/ (mwhahaha, 14:05:06)
    3. http://lists.openstack.org/pipermail/openstack-dev/2017-October/123474.html (mwhahaha, 14:05:15)

  3. one off agenda items (mwhahaha, 14:06:35)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (mwhahaha, 14:06:35)
    2. https://bugs.launchpad.net/tripleo/+bug/1722864 (ooolpbot, 14:10:17)
    3. https://bugs.launchpad.net/tripleo/+bug/1724093 (ooolpbot, 14:10:18)
    4. ACTION: document deprecate baremetal in queens and remove full support in rocky (EmilienM, 14:21:19)
    5. ACTION: merge https://review.openstack.org/#/c/512569 in Queens (EmilienM, 14:21:40)
    6. ACTION: document that upgrades on baremetal aren't tested in Pike and Queens (EmilienM, 14:21:58)
    7. ACTION: team to review stable policy proposal https://review.openstack.org/511968 (mwhahaha, 14:25:04)

  4. Squad status (mwhahaha, 14:25:43)
    1. https://etherpad.openstack.org/p/tripleo-ci-squad-scrum (mwhahaha, 14:25:52)
    2. https://etherpad.openstack.org/p/tripleo-upgrade-squad-status (mwhahaha, 14:26:03)
    3. https://etherpad.openstack.org/p/tripleo-validations-squad-status (florianf, 14:26:10)
    4. https://etherpad.openstack.org/p/tripleo-containers-squad-status (mwhahaha, 14:26:16)
    5. https://etherpad.openstack.org/p/tripleo-integration-squad-status (fultonj, 14:26:24)
    6. https://etherpad.openstack.org/p/tripleo-ui-cli-squad-status (mwhahaha, 14:26:46)

  5. bugs & blueprints (mwhahaha, 14:28:07)
    1. https://launchpad.net/tripleo/+milestone/queens-1 (mwhahaha, 14:28:08)

  6. projects releases or stable backports (mwhahaha, 14:30:39)
  7. specs (mwhahaha, 14:33:08)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (mwhahaha, 14:33:08)

  8. open discussion (mwhahaha, 14:34:51)


Meeting ended at 14:41:24 UTC (full logs).

Action items

  1. marios and matbu to provide an upgrade workflow status in next week
  2. document deprecate baremetal in queens and remove full support in rocky
  3. merge https://review.openstack.org/#/c/512569 in Queens
  4. document that upgrades on baremetal aren't tested in Pike and Queens
  5. team to review stable policy proposal https://review.openstack.org/511968


Action items, by person

  1. marios
    1. marios and matbu to provide an upgrade workflow status in next week
  2. matbu
    1. marios and matbu to provide an upgrade workflow status in next week
  3. openstack
    1. merge https://review.openstack.org/#/c/512569 in Queens
    2. team to review stable policy proposal https://review.openstack.org/511968
  4. UNASSIGNED
    1. document deprecate baremetal in queens and remove full support in rocky
    2. document that upgrades on baremetal aren't tested in Pike and Queens


People present (lines said)

  1. mwhahaha (85)
  2. EmilienM (57)
  3. fultonj (29)
  4. shardy (8)
  5. openstack (7)
  6. marios (5)
  7. Tengu (5)
  8. mcornea (4)
  9. openstackgerrit (4)
  10. dmsimard (4)
  11. d0ugal (3)
  12. jrist (3)
  13. florianf (3)
  14. ooolpbot (3)
  15. mandre (2)
  16. jpich (2)
  17. beagles (2)
  18. matbu (2)
  19. jistr (2)
  20. jfrancoa (1)
  21. chem (1)
  22. cdearborn (1)
  23. yprokule (1)
  24. ccamacho (1)
  25. trown (1)
  26. akrivoka (1)
  27. thrash (1)
  28. dpeacock (1)


Generated by MeetBot 0.1.4.