#tripleo: tripleo

Meeting started by EmilienM at 14:02:08 UTC (full logs).

Meeting summary

  1. review past action items (EmilienM, 14:03:41)
    1. https://review.openstack.org/#/c/512569 isn't merged, I just checked (EmilienM, 14:04:21)
    2. ACTION: (postponed) marios and matbu to provide an upgrade workflow status (EmilienM, 14:06:16)
    3. ACTION: (postponed) merge https://review.openstack.org/#/c/512569 (gfidente) (EmilienM, 14:06:33)
    4. ACTION: (postponed) document that upgrades on baremetal aren't tested in Pike and Queens (EmilienM, 14:06:54)

  2. one off agenda items (EmilienM, 14:08:12)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (EmilienM, 14:08:20)
    2. http://logs.openstack.org/69/512569/3/check/legacy-tripleo-ci-centos-7-scenario001-multinode-oooq-container-upgrades/f270dd1/logs/subnode-2/var/log/ (fultonj, 14:09:07)
    3. http://logs.openstack.org/69/512569/3/check/legacy-tripleo-ci-centos-7-scenario001-multinode-oooq-container-upgrades/f270dd1/logs/undercloud/ (EmilienM, 14:09:56)
    4. https://bugs.launchpad.net/tripleo/+bug/1722864 (ooolpbot, 14:10:13)
    5. https://bugs.launchpad.net/tripleo/+bug/1724093 (ooolpbot, 14:10:14)

  3. Squad status (EmilienM, 14:10:38)
    1. https://etherpad.openstack.org/p/tripleo-ci-squad-scrum (EmilienM, 14:10:55)
    2. https://etherpad.openstack.org/p/tripleo-upgrade-squad-status (EmilienM, 14:11:03)
    3. https://etherpad.openstack.org/p/tripleo-containers-squad-status (EmilienM, 14:11:09)
    4. https://etherpad.openstack.org/p/tripleo-integration-squad-status (EmilienM, 14:11:15)
    5. https://etherpad.openstack.org/p/tripleo-ui-cli-squad-status (EmilienM, 14:11:22)
    6. https://etherpad.openstack.org/p/tripleo-validations-squad-status (EmilienM, 14:11:41)
    7. https://etherpad.openstack.org/p/tripleo-networking-squad-status (EmilienM, 14:14:49)

  4. bugs & blueprints (EmilienM, 14:16:59)
    1. https://launchpad.net/tripleo/+milestone/queens-2 (EmilienM, 14:17:04)
    2. ACTION: team to review https://review.openstack.org/#/c/511509/ asap (EmilienM, 14:20:20)

  5. projects releases or stable backports (EmilienM, 14:27:52)
  6. specs (EmilienM, 14:28:55)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (EmilienM, 14:28:59)

  7. open discussion (EmilienM, 14:30:29)
    1. ACTION: EmilienM to prepare an etherpad for tripleo onboarding session in Sydney (EmilienM, 14:32:57)


Meeting ended at 14:35:06 UTC (full logs).

Action items

  1. (postponed) marios and matbu to provide an upgrade workflow status
  2. (postponed) merge https://review.openstack.org/#/c/512569 (gfidente)
  3. (postponed) document that upgrades on baremetal aren't tested in Pike and Queens
  4. team to review https://review.openstack.org/#/c/511509/ asap
  5. EmilienM to prepare an etherpad for tripleo onboarding session in Sydney


Action items, by person

  1. EmilienM
    1. EmilienM to prepare an etherpad for tripleo onboarding session in Sydney
  2. gfidente
    1. (postponed) merge https://review.openstack.org/#/c/512569 (gfidente)
  3. openstack
    1. (postponed) merge https://review.openstack.org/#/c/512569 (gfidente)
    2. team to review https://review.openstack.org/#/c/511509/ asap
  4. UNASSIGNED
    1. (postponed) marios and matbu to provide an upgrade workflow status
    2. (postponed) document that upgrades on baremetal aren't tested in Pike and Queens


People present (lines said)

  1. EmilienM (138)
  2. fultonj (13)
  3. bandini (13)
  4. openstackgerrit (9)
  5. gfidente (8)
  6. mandre (7)
  7. openstack (5)
  8. dprince (5)
  9. slagle (4)
  10. ooolpbot (3)
  11. Pranav_ (3)
  12. sshnaidm (2)
  13. gchamoul (2)
  14. Ng (1)
  15. jpich (1)
  16. cdearborn (1)
  17. jtomasek (1)
  18. jkilpatr (1)
  19. pradk (1)
  20. paramite (1)
  21. jrist (1)
  22. florianf (1)
  23. beagles (1)
  24. Tengu (1)
  25. dpeacock (1)
  26. owalsh (1)


Generated by MeetBot 0.1.4.