#tripleo: tripleo
Meeting started by mwhahaha at 14:00:36 UTC
(full logs).
Meeting summary
- agenda (mwhahaha, 14:00:37)
- review past action items (mwhahaha, 14:02:49)
- ACTION: jistr,
gfidente and shardy look at ceph-ansible and config-download
(postponed till next year) (mwhahaha,
14:02:50)
- ACTION: EmilienM to
start a policy doc around bug priority (postponed) (EmilienM,
14:03:12)
- ACTION: mwhahaha/EmilienM to schedule a Newton day in January
before EOL (postponed) (mwhahaha,
14:03:53)
- one off agenda items (mwhahaha, 14:04:45)
- https://etherpad.openstack.org/p/tripleo-meeting-items
(mwhahaha,
14:04:45)
- Squad status (mwhahaha, 14:08:14)
- https://etherpad.openstack.org/p/tripleo-ci-squad-meeting
(mwhahaha,
14:08:14)
- https://etherpad.openstack.org/p/tripleo-upgrade-squad-status
(mwhahaha,
14:08:14)
- https://etherpad.openstack.org/p/tripleo-containers-squad-status
(mwhahaha,
14:08:14)
- https://etherpad.openstack.org/p/tripleo-integration-squad-status
(mwhahaha,
14:08:16)
- https://etherpad.openstack.org/p/tripleo-ui-cli-squad-status
(mwhahaha,
14:08:16)
- https://etherpad.openstack.org/p/tripleo-validations-squad-status
(mwhahaha,
14:08:17)
- https://etherpad.openstack.org/p/tripleo-networking-squad-status
(mwhahaha,
14:08:18)
- https://etherpad.openstack.org/p/tripleo-workflows-squad-status
(mwhahaha,
14:08:19)
- bugs & blueprints (mwhahaha, 14:11:40)
- https://launchpad.net/tripleo/+milestone/queens-3
(mwhahaha,
14:11:40)
- projects releases or stable backports (mwhahaha, 14:15:23)
- specs (mwhahaha, 14:16:32)
- https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open
(mwhahaha,
14:16:32)
- open discussion (mwhahaha, 14:19:24)
Meeting ended at 14:23:40 UTC
(full logs).
Action items
- jistr, gfidente and shardy look at ceph-ansible and config-download (postponed till next year)
- EmilienM to start a policy doc around bug priority (postponed)
- mwhahaha/EmilienM to schedule a Newton day in January before EOL (postponed)
Action items, by person
- EmilienM
- EmilienM to start a policy doc around bug priority (postponed)
- mwhahaha/EmilienM to schedule a Newton day in January before EOL (postponed)
- mwhahaha
- mwhahaha/EmilienM to schedule a Newton day in January before EOL (postponed)
- shardy
- jistr, gfidente and shardy look at ceph-ansible and config-download (postponed till next year)
People present (lines said)
- mwhahaha (87)
- EmilienM (22)
- openstackgerrit (7)
- dpeacock (6)
- dtantsur (3)
- openstack (3)
- shardy (2)
- dprince (2)
- trown|ruck (2)
- matbu (1)
- florianf (1)
- fultonj (1)
- sshnaidm (1)
- ccamacho (1)
- marios (1)
- janki (1)
Generated by MeetBot 0.1.4.