#tripleo: tripleo

Meeting started by mwhahaha at 14:00:12 UTC (full logs).

Meeting summary

  1. agenda (mwhahaha, 14:00:13)
  2. review past action items (mwhahaha, 14:03:10)
    1. ACTION: jistr, gfidente and shardy look at ceph-ansible and config-download (mwhahaha, 14:04:43)
    2. ACTION: EmilienM to start a policy doc around bug priority (mwhahaha, 14:06:21)
    3. ACTION: mwhahaha/EmilienM to schedule a Newton day in January before EOL (mwhahaha, 14:09:13)

  3. one off agenda items (mwhahaha, 14:09:41)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (mwhahaha, 14:09:42)
    2. https://bugs.launchpad.net/tripleo/+bug/1729569 (ooolpbot, 14:10:17)
    3. https://review.openstack.org/#/c/531366/ (dprince, 14:10:29)
    4. ACTION: dprince to sync with mhenkel_ about the revert of https://review.openstack.org/#/c/531366/ (mwhahaha, 14:15:55)

  4. Squad status (mwhahaha, 14:16:14)
    1. https://etherpad.openstack.org/p/tripleo-ci-squad-meeting (mwhahaha, 14:16:14)
    2. https://etherpad.openstack.org/p/tripleo-upgrade-squad-status (mwhahaha, 14:16:14)
    3. https://etherpad.openstack.org/p/tripleo-containers-squad-status (mwhahaha, 14:16:15)
    4. https://etherpad.openstack.org/p/tripleo-integration-squad-status (mwhahaha, 14:16:16)
    5. https://etherpad.openstack.org/p/tripleo-ui-cli-squad-status (mwhahaha, 14:16:17)
    6. https://etherpad.openstack.org/p/tripleo-validations-squad-status (mwhahaha, 14:16:18)
    7. https://etherpad.openstack.org/p/tripleo-networking-squad-status (mwhahaha, 14:16:19)
    8. https://etherpad.openstack.org/p/tripleo-workflows-squad-status (mwhahaha, 14:16:20)

  5. bugs & blueprints (mwhahaha, 14:20:34)
    1. https://launchpad.net/tripleo/+milestone/queens-3 (mwhahaha, 14:20:35)

  6. projects releases or stable backports (mwhahaha, 14:23:37)
  7. specs (mwhahaha, 14:25:42)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (mwhahaha, 14:25:42)

  8. open discussion (mwhahaha, 14:27:14)


Meeting ended at 14:31:59 UTC (full logs).

Action items

  1. jistr, gfidente and shardy look at ceph-ansible and config-download
  2. EmilienM to start a policy doc around bug priority
  3. mwhahaha/EmilienM to schedule a Newton day in January before EOL
  4. dprince to sync with mhenkel_ about the revert of https://review.openstack.org/#/c/531366/


Action items, by person

  1. dprince
    1. dprince to sync with mhenkel_ about the revert of https://review.openstack.org/#/c/531366/
  2. EmilienM
    1. EmilienM to start a policy doc around bug priority
    2. mwhahaha/EmilienM to schedule a Newton day in January before EOL
  3. jistr
    1. jistr, gfidente and shardy look at ceph-ansible and config-download
  4. mwhahaha
    1. mwhahaha/EmilienM to schedule a Newton day in January before EOL
  5. openstack
    1. dprince to sync with mhenkel_ about the revert of https://review.openstack.org/#/c/531366/


People present (lines said)

  1. mwhahaha (86)
  2. dprince (19)
  3. EmilienM (18)
  4. openstack (4)
  5. openstackgerrit (4)
  6. mandre (3)
  7. jrist (2)
  8. ykarel (2)
  9. jistr (2)
  10. ooolpbot (2)
  11. fultonj (1)
  12. marios (1)
  13. jfrancoa (1)
  14. oidgar (1)
  15. sshnaidm (1)
  16. slagle (1)
  17. tbarron (1)
  18. beagles (1)
  19. matbu (1)
  20. arxcruz|ruck (1)
  21. ccamacho (1)
  22. dpeacock (1)


Generated by MeetBot 0.1.4.