#tripleo: tripleo

Meeting started by EmilienM at 14:00:22 UTC (full logs).

Meeting summary

  1. agenda (EmilienM, 14:01:25)
  2. review past action items (EmilienM, 14:02:38)
  3. one off agenda items (EmilienM, 14:06:48)
    1. https://etherpad.openstack.org/p/tripleo-ptg-rocky (EmilienM, 14:08:24)
    2. https://bugs.launchpad.net/tripleo/+bug/1745686 (ooolpbot, 14:10:18)
    3. https://bugs.launchpad.net/tripleo/+bug/1746120 (ooolpbot, 14:10:19)

  4. Squad status (EmilienM, 14:29:43)
    1. https://etherpad.openstack.org/p/tripleo-ci-squad-meeting (EmilienM, 14:29:50)
    2. https://etherpad.openstack.org/p/tripleo-upgrade-squad-status (EmilienM, 14:29:52)
    3. https://etherpad.openstack.org/p/tripleo-containers-squad-status (EmilienM, 14:29:54)
    4. https://etherpad.openstack.org/p/tripleo-integration-squad-status (EmilienM, 14:29:56)
    5. https://etherpad.openstack.org/p/tripleo-ui-cli-squad-status (EmilienM, 14:29:58)
    6. https://etherpad.openstack.org/p/tripleo-validations-squad-status (EmilienM, 14:30:00)
    7. https://etherpad.openstack.org/p/tripleo-networking-squad-status (EmilienM, 14:30:02)
    8. https://etherpad.openstack.org/p/tripleo-workflows-squad-status (EmilienM, 14:30:04)

  5. bugs & blueprints (EmilienM, 14:32:25)
    1. https://launchpad.net/tripleo/+milestone/queens-rc1 (EmilienM, 14:37:44)

  6. projects releases or stable backports (EmilienM, 14:39:20)
    1. https://releases.openstack.org/queens/schedule.html (EmilienM, 14:40:40)

  7. specs (EmilienM, 14:42:47)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (EmilienM, 14:42:49)
    2. https://review.openstack.org/#/c/515045/ +2 needs +2 (passes CI) (jrist, 14:43:12)
    3. https://review.openstack.org/#/c/528282/ +2 needs +2 (passes CI) (jrist, 14:43:12)

  8. open discussion (EmilienM, 14:46:04)
    1. ACTION: team to review https://review.openstack.org/#/q/status:open+topic:bp/undercloud-backup-restore (EmilienM, 14:47:09)
    2. http://tripleo.org/ != https://docs.openstack.org/tripleo-docs/latest/ (weshay|ruck, 14:47:36)


Meeting ended at 14:47:58 UTC (full logs).

Action items

  1. team to review https://review.openstack.org/#/q/status:open+topic:bp/undercloud-backup-restore


Action items, by person

  1. openstack
    1. team to review https://review.openstack.org/#/q/status:open+topic:bp/undercloud-backup-restore


People present (lines said)

  1. EmilienM (151)
  2. weshay|ruck (34)
  3. sshnaidm (25)
  4. shardy (16)
  5. trown|rover (15)
  6. openstackgerrit (13)
  7. jrist (12)
  8. gfidente (10)
  9. marios (7)
  10. openstack (5)
  11. fultonj (4)
  12. jaosorior (4)
  13. ooolpbot (3)
  14. ccamacho (3)
  15. slagle (2)
  16. therve (1)
  17. jfrancoa (1)
  18. chem (1)
  19. oidgar (1)
  20. jtomasek (1)
  21. dprince (1)
  22. pradk (1)
  23. beagles (1)
  24. dpeacock (1)
  25. abishop (1)
  26. jistr (1)
  27. chem` (1)
  28. janki (1)


Generated by MeetBot 0.1.4.