#tripleo: tripleo

Meeting started by mwhahaha at 14:00:15 UTC (full logs).

Meeting summary

  1. agenda (mwhahaha, 14:00:15)
  2. review past action items (mwhahaha, 14:03:12)
    1. ACTION: sshnaidm to raise ML post about reducing risk with quickstart and quickstart-extras patches - postponed (mwhahaha, 14:03:35)
    2. ACTION: shardy, jpich, EmilienM to change the default deploy to include docker - postponed til after the ptg (mwhahaha, 14:04:34)
    3. ACTION: EmilienM, mwhahaha to cut a rc1 in the next 2 weeks (mwhahaha, 14:05:58)
    4. https://review.openstack.org/#/c/547281/ (mwhahaha, 14:07:00)

  3. one off agenda items (mwhahaha, 14:07:54)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (mwhahaha, 14:07:54)

  4. Squad status (mwhahaha, 14:08:16)
    1. https://etherpad.openstack.org/p/tripleo-ci-squad-meeting (mwhahaha, 14:08:17)
    2. https://etherpad.openstack.org/p/tripleo-upgrade-squad-status (mwhahaha, 14:08:17)
    3. https://etherpad.openstack.org/p/tripleo-containers-squad-status (mwhahaha, 14:08:17)
    4. https://etherpad.openstack.org/p/tripleo-config-download-squad-status (mwhahaha, 14:08:18)
    5. https://etherpad.openstack.org/p/tripleo-integration-squad-status (mwhahaha, 14:08:19)
    6. https://etherpad.openstack.org/p/tripleo-ui-cli-squad-status (mwhahaha, 14:08:20)
    7. https://etherpad.openstack.org/p/tripleo-validations-squad-status (mwhahaha, 14:08:21)
    8. https://etherpad.openstack.org/p/tripleo-networking-squad-status (mwhahaha, 14:08:22)
    9. https://etherpad.openstack.org/p/tripleo-workflows-squad-status (mwhahaha, 14:08:23)

  5. bugs & blueprints (mwhahaha, 14:09:36)
    1. https://launchpad.net/tripleo/+milestone/queens-rc1 (mwhahaha, 14:09:37)
    2. https://bugs.launchpad.net/tripleo/+bug/1750874 (ooolpbot, 14:10:18)
    3. ACTION: mwhahaha move any non-blocking bugs to Rocky-1 (mwhahaha, 14:11:01)
    4. https://launchpad.net/tripleo/+milestone/rocky-1 (mwhahaha, 14:11:15)

  6. projects releases or stable backports (mwhahaha, 14:11:29)
  7. specs (mwhahaha, 14:12:09)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (mwhahaha, 14:12:09)
    2. ACTION: EmilienM to release stable tripleo early march (EmilienM, 14:12:12)

  8. open discussion (mwhahaha, 14:12:41)


Meeting ended at 14:14:54 UTC (full logs).

Action items

  1. sshnaidm to raise ML post about reducing risk with quickstart and quickstart-extras patches - postponed
  2. shardy, jpich, EmilienM to change the default deploy to include docker - postponed til after the ptg
  3. EmilienM, mwhahaha to cut a rc1 in the next 2 weeks
  4. mwhahaha move any non-blocking bugs to Rocky-1
  5. EmilienM to release stable tripleo early march


Action items, by person

  1. EmilienM
    1. shardy, jpich, EmilienM to change the default deploy to include docker - postponed til after the ptg
    2. EmilienM, mwhahaha to cut a rc1 in the next 2 weeks
    3. EmilienM to release stable tripleo early march
  2. mwhahaha
    1. EmilienM, mwhahaha to cut a rc1 in the next 2 weeks
    2. mwhahaha move any non-blocking bugs to Rocky-1


People present (lines said)

  1. mwhahaha (85)
  2. EmilienM (18)
  3. openstack (4)
  4. Tengu (2)
  5. openstackgerrit (2)
  6. ooolpbot (2)
  7. trown (1)
  8. rbrady (1)
  9. myoung (1)
  10. beagles (1)
  11. dpeacock (1)
  12. thrash|ptg (1)


Generated by MeetBot 0.1.4.