#tripleo: tripleo

Meeting started by mwhahaha at 14:01:00 UTC (full logs).

Meeting summary

  1. agenda (mwhahaha, 14:01:01)
  2. review past action items (mwhahaha, 14:03:09)
    1. ACTION: sshnaidm to raise ML post about reducing risk with quickstart and quickstart-extras patches (mwhahaha, 14:03:21)
    2. https://review.openstack.org/#/c/548554/ (mwhahaha, 14:05:07)
    3. ACTION: EmilienM & mwhahaha to sync with ccamacho about patch missing from queens? (mwhahaha, 14:09:23)

  3. one off agenda items (mwhahaha, 14:14:08)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (mwhahaha, 14:14:08)
    2. ACTION: EmilienM to release stable tripleo this week (EmilienM, 14:14:09)

  4. Squad status (mwhahaha, 14:14:31)
    1. https://etherpad.openstack.org/p/tripleo-ci-squad-meeting (mwhahaha, 14:14:31)
    2. https://etherpad.openstack.org/p/tripleo-upgrade-squad-status (mwhahaha, 14:14:31)
    3. https://etherpad.openstack.org/p/tripleo-containers-squad-status (mwhahaha, 14:14:32)
    4. https://etherpad.openstack.org/p/tripleo-config-download-squad-status (mwhahaha, 14:14:33)
    5. https://etherpad.openstack.org/p/tripleo-integration-squad-status (mwhahaha, 14:14:34)
    6. https://etherpad.openstack.org/p/tripleo-ui-cli-squad-status (mwhahaha, 14:14:35)
    7. https://etherpad.openstack.org/p/tripleo-validations-squad-status (mwhahaha, 14:14:36)
    8. https://etherpad.openstack.org/p/tripleo-networking-squad-status (mwhahaha, 14:14:37)
    9. https://etherpad.openstack.org/p/tripleo-workflows-squad-status (mwhahaha, 14:14:38)
    10. https://etherpad.openstack.org/p/tripleo-security-squad (EmilienM, 14:14:52)
    11. https://etherpad.openstack.org/p/tripleo-security-squad (mwhahaha, 14:15:12)

  5. bugs & blueprints (mwhahaha, 14:17:31)
    1. hhttps://launchpad.net/tripleo/+milestone/rocky-1 (mwhahaha, 14:17:31)
    2. ACTION: mwhahaha to send a note about blueprints & owners to the ML (mwhahaha, 14:19:05)

  6. projects releases or stable backports (mwhahaha, 14:21:33)
  7. specs (mwhahaha, 14:22:18)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (mwhahaha, 14:22:18)

  8. open discussion (mwhahaha, 14:23:49)
    1. ACTION: EmilienM & and others to send ML posts about PTG (mwhahaha, 14:26:17)
    2. http://2.bp.blogspot.com/-F-hfpcvFQx8/VhK93FOvRbI/AAAAAAAADYY/4K0VZa99Vpw/s400/images%2B%25284%2529.jpg (mwhahaha, 14:27:24)


Meeting ended at 14:27:27 UTC (full logs).

Action items

  1. sshnaidm to raise ML post about reducing risk with quickstart and quickstart-extras patches
  2. EmilienM & mwhahaha to sync with ccamacho about patch missing from queens?
  3. EmilienM to release stable tripleo this week
  4. mwhahaha to send a note about blueprints & owners to the ML
  5. EmilienM & and others to send ML posts about PTG


Action items, by person

  1. ccamacho
    1. EmilienM & mwhahaha to sync with ccamacho about patch missing from queens?
  2. EmilienM
    1. EmilienM & mwhahaha to sync with ccamacho about patch missing from queens?
    2. EmilienM to release stable tripleo this week
    3. EmilienM & and others to send ML posts about PTG
  3. mwhahaha
    1. EmilienM & mwhahaha to sync with ccamacho about patch missing from queens?
    2. mwhahaha to send a note about blueprints & owners to the ML


People present (lines said)

  1. mwhahaha (100)
  2. EmilienM (35)
  3. marios (12)
  4. jrist (8)
  5. ccamacho (8)
  6. jaosorior (7)
  7. openstackgerrit (7)
  8. bogdando (5)
  9. openstack (3)
  10. gunix (3)
  11. fultonj (1)
  12. honza (1)
  13. jfrancoa (1)
  14. florianf (1)
  15. d0ugal (1)
  16. prad (1)
  17. dprince (1)
  18. rasca (1)
  19. myoung|ruck (1)
  20. cdearborn (1)
  21. shardy (1)
  22. holser__ (1)
  23. dpeacock (1)
  24. gchamoul (1)
  25. trown|rover (1)


Generated by MeetBot 0.1.4.