#tripleo: tripleo

Meeting started by mwhahaha at 14:01:15 UTC (full logs).

Meeting summary

  1. agenda (mwhahaha, 14:01:15)
  2. review past action items (mwhahaha, 14:02:55)
  3. one off agenda items (mwhahaha, 14:03:04)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (mwhahaha, 14:03:04)

  4. Squad status (mwhahaha, 14:05:22)
    1. https://etherpad.openstack.org/p/tripleo-ci-squad-meeting (mwhahaha, 14:05:22)
    2. https://etherpad.openstack.org/p/tripleo-upgrade-squad-status (mwhahaha, 14:05:22)
    3. https://etherpad.openstack.org/p/tripleo-containers-squad-status (mwhahaha, 14:05:23)
    4. https://etherpad.openstack.org/p/tripleo-config-download-squad-status (mwhahaha, 14:05:24)
    5. https://etherpad.openstack.org/p/tripleo-integration-squad-status (mwhahaha, 14:05:25)
    6. https://etherpad.openstack.org/p/tripleo-ui-cli-squad-status (mwhahaha, 14:05:26)
    7. https://etherpad.openstack.org/p/tripleo-validations-squad-status (mwhahaha, 14:05:27)
    8. https://etherpad.openstack.org/p/tripleo-networking-squad-status (mwhahaha, 14:05:28)
    9. https://etherpad.openstack.org/p/tripleo-workflows-squad-status (mwhahaha, 14:05:29)

  5. bugs & blueprints (mwhahaha, 14:08:09)
    1. https://launchpad.net/tripleo/+milestone/rocky-1 (mwhahaha, 14:08:09)
    2. https://bugs.launchpad.net/tripleo/+bug/1757111 (ooolpbot, 14:10:17)
    3. ACTION: mwhahaha to send an ML note about making sure to review current status of assigned bugs, also review bugs by squad tags (mwhahaha, 14:10:55)
    4. http://lists.openstack.org/pipermail/openstack-dev/2018-March/128217.html (mwhahaha, 14:11:05)

  6. projects releases or stable backports (mwhahaha, 14:20:36)
  7. specs (mwhahaha, 14:23:41)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (mwhahaha, 14:23:41)

  8. open discussion (mwhahaha, 14:25:48)


Meeting ended at 14:27:52 UTC (full logs).

Action items

  1. mwhahaha to send an ML note about making sure to review current status of assigned bugs, also review bugs by squad tags


Action items, by person

  1. mwhahaha
    1. mwhahaha to send an ML note about making sure to review current status of assigned bugs, also review bugs by squad tags


People present (lines said)

  1. mwhahaha (86)
  2. EmilienM (9)
  3. holser___ (9)
  4. chem (8)
  5. shardy (7)
  6. openstack (5)
  7. openstackgerrit (5)
  8. bandini (3)
  9. ooolpbot (2)
  10. fultonj (1)
  11. marios (1)
  12. jfrancoa (1)
  13. trown|ruck (1)
  14. cdearborn (1)
  15. d0ugal (1)
  16. radeks_ (1)
  17. arxcruz (1)
  18. rasca (1)
  19. florianf (1)
  20. beagles (1)
  21. matbu (1)
  22. ccamacho (1)
  23. abishop (1)
  24. jistr (1)
  25. dpeacock (1)


Generated by MeetBot 0.1.4.