#tripleo: tripleo

Meeting started by mwhahaha at 14:00:35 UTC (full logs).

Meeting summary

  1. agenda (mwhahaha, 14:00:35)
  2. review past action items (mwhahaha, 14:03:34)
  3. one off agenda items (mwhahaha, 14:06:38)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (mwhahaha, 14:06:38)
    2. ACTION: weshay & co to ensure tooling is storyboard friendly (mwhahaha, 14:09:30)
    3. ACTION: mwhahaha to send a note about just cutting all of tripleo over to storyboard (mwhahaha, 14:10:57)
    4. https://storyboard.openstack.org/#!/board/35 (arxcruz, 14:11:28)
    5. https://storyboard.openstack.org/#!/project_group/76 (mwhahaha, 14:11:43)

  4. Squad status (mwhahaha, 14:16:35)
    1. https://etherpad.openstack.org/p/tripleo-ci-squad-meeting (mwhahaha, 14:16:35)
    2. https://etherpad.openstack.org/p/tripleo-upgrade-squad-status (mwhahaha, 14:16:35)
    3. https://etherpad.openstack.org/p/tripleo-containers-squad-status (mwhahaha, 14:16:36)
    4. https://etherpad.openstack.org/p/tripleo-config-download-squad-status (mwhahaha, 14:16:37)
    5. https://etherpad.openstack.org/p/tripleo-integration-squad-status (mwhahaha, 14:16:38)
    6. https://etherpad.openstack.org/p/tripleo-ui-cli-squad-status (mwhahaha, 14:16:39)
    7. https://etherpad.openstack.org/p/tripleo-validations-squad-status (mwhahaha, 14:16:40)
    8. https://etherpad.openstack.org/p/tripleo-networking-squad-status (mwhahaha, 14:16:41)
    9. https://etherpad.openstack.org/p/tripleo-workflows-squad-status (mwhahaha, 14:16:42)
    10. https://etherpad.openstack.org/p/tripleo-security-squad (mwhahaha, 14:16:43)

  5. bugs & blueprints (mwhahaha, 14:20:26)
    1. https://launchpad.net/tripleo/+milestone/rocky-2 (mwhahaha, 14:20:26)
    2. https://storyboard.openstack.org/#!/project_group/76 (mwhahaha, 14:20:26)
    3. http://eavesdrop.openstack.org/meetings/tripleo/2018/tripleo.2018-02-27-14.00.log.html#l-86 (mwhahaha, 14:22:03)

  6. projects releases or stable backports (mwhahaha, 14:22:32)
  7. specs (mwhahaha, 14:28:24)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (mwhahaha, 14:28:24)

  8. open discussion (mwhahaha, 14:29:25)


Meeting ended at 14:32:07 UTC (full logs).

Action items

  1. weshay & co to ensure tooling is storyboard friendly
  2. mwhahaha to send a note about just cutting all of tripleo over to storyboard


Action items, by person

  1. mwhahaha
    1. mwhahaha to send a note about just cutting all of tripleo over to storyboard
  2. weshay
    1. weshay & co to ensure tooling is storyboard friendly


People present (lines said)

  1. mwhahaha (95)
  2. ccamacho (13)
  3. weshay (9)
  4. holser__ (4)
  5. openstackgerrit (4)
  6. arxcruz (3)
  7. jaosorior (3)
  8. jpich (3)
  9. openstack (3)
  10. d0ugal (2)
  11. beagles (2)
  12. marios (2)
  13. jfrancoa (2)
  14. florianf (1)
  15. rasca (1)
  16. jrist (1)
  17. abishop (1)
  18. slagle (1)
  19. owalsh (1)


Generated by MeetBot 0.1.4.