#tripleo: tripleo

Meeting started by mwhahaha at 14:00:11 UTC (full logs).

Meeting summary

  1. agenda (mwhahaha, 14:00:11)
  2. review past action items (mwhahaha, 14:02:27)
    1. http://lists.openstack.org/pipermail/openstack-dev/2018-May/130333.html (mwhahaha, 14:02:38)

  3. one off agenda items (mwhahaha, 14:11:25)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (mwhahaha, 14:11:25)
    2. https://wiki.centos.org/AdditionalResources/Repositories/CR (weshay, 14:16:59)
    3. ACTION: dprince, EmilienM plan a containerized undercloud deep dive (mwhahaha, 14:23:54)

  4. Squad status (mwhahaha, 14:29:51)
    1. https://etherpad.openstack.org/p/tripleo-ci-squad-meeting (mwhahaha, 14:29:51)
    2. https://etherpad.openstack.org/p/tripleo-upgrade-squad-status (mwhahaha, 14:29:51)
    3. https://etherpad.openstack.org/p/tripleo-containers-squad-status (mwhahaha, 14:29:52)
    4. https://etherpad.openstack.org/p/tripleo-config-download-squad-status (mwhahaha, 14:29:53)
    5. https://etherpad.openstack.org/p/tripleo-integration-squad-status (mwhahaha, 14:29:54)
    6. https://etherpad.openstack.org/p/tripleo-ui-cli-squad-status (mwhahaha, 14:29:55)
    7. https://etherpad.openstack.org/p/tripleo-validations-squad-status (mwhahaha, 14:29:56)
    8. https://etherpad.openstack.org/p/tripleo-networking-squad-status (mwhahaha, 14:29:57)
    9. https://etherpad.openstack.org/p/tripleo-workflows-squad-status (mwhahaha, 14:29:58)
    10. https://etherpad.openstack.org/p/tripleo-security-squad (mwhahaha, 14:29:59)

  5. bugs & blueprints (mwhahaha, 14:34:09)
    1. https://launchpad.net/tripleo/+milestone/rocky-2 (mwhahaha, 14:34:10)
    2. https://storyboard.openstack.org/#!/project_group/76 (mwhahaha, 14:34:10)

  6. projects releases or stable backports (mwhahaha, 14:41:47)
    1. ACTION: EmilienM to release tripleoclient after role_name bug is fixed (EmilienM, 14:45:01)

  7. specs (mwhahaha, 14:45:49)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (mwhahaha, 14:45:49)

  8. open discussion (mwhahaha, 14:46:45)


Meeting ended at 14:49:43 UTC (full logs).

Action items

  1. dprince, EmilienM plan a containerized undercloud deep dive
  2. EmilienM to release tripleoclient after role_name bug is fixed


Action items, by person

  1. dprince
    1. dprince, EmilienM plan a containerized undercloud deep dive
  2. EmilienM
    1. dprince, EmilienM plan a containerized undercloud deep dive
    2. EmilienM to release tripleoclient after role_name bug is fixed


People present (lines said)

  1. mwhahaha (114)
  2. EmilienM (28)
  3. openstackgerrit (13)
  4. weshay (11)
  5. myoung|ruck (8)
  6. Tengu (6)
  7. dprince (6)
  8. bogdando (5)
  9. openstack (4)
  10. jrist (2)
  11. dpeacock (2)
  12. matbu (1)
  13. florianf (1)
  14. cgoncalves (1)
  15. jtomasek (1)
  16. skramaja (1)
  17. holser___ (1)
  18. beagles (1)
  19. marios (1)
  20. chem (1)
  21. owalsh (1)


Generated by MeetBot 0.1.4.