#tripleo: tripleo

Meeting started by EmilienM at 14:00:43 UTC (full logs).

Meeting summary

  1. agenda (EmilienM, 14:00:51)
  2. review past action items (EmilienM, 14:01:55)
  3. one off agenda items (EmilienM, 14:02:21)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (EmilienM, 14:02:27)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=1601739 (Tengu, 14:05:22)
    3. http://lists.openstack.org/pipermail/openstack-dev/2018-July/132263.html (Tengu, 14:06:01)
    4. ACTION: Tengu to open a spec + BP for validation framework (Tengu, 14:07:41)

  4. Squad status (EmilienM, 14:09:38)
    1. https://etherpad.openstack.org/p/tripleo-ci-squad-meeting (EmilienM, 14:09:46)
    2. https://etherpad.openstack.org/p/tripleo-upgrade-squad-status (EmilienM, 14:09:50)
    3. https://etherpad.openstack.org/p/tripleo-containers-squad-status (EmilienM, 14:09:55)
    4. https://etherpad.openstack.org/p/tripleo-config-download-squad-status (EmilienM, 14:09:58)
    5. https://etherpad.openstack.org/p/tripleo-integration-squad-status (EmilienM, 14:10:02)
    6. https://etherpad.openstack.org/p/tripleo-ui-cli-squad-status (EmilienM, 14:10:06)
    7. https://etherpad.openstack.org/p/tripleo-validations-squad-status (EmilienM, 14:10:10)
    8. https://etherpad.openstack.org/p/tripleo-networking-squad-status (EmilienM, 14:10:14)
    9. https://bugs.launchpad.net/tripleo/+bug/1773325 (ooolpbot, 14:10:19)
    10. https://etherpad.openstack.org/p/tripleo-workflows-squad-status (EmilienM, 14:10:19)
    11. https://etherpad.openstack.org/p/tripleo-security-squad (EmilienM, 14:10:22)
    12. ACTION: team to help on reviewing https://review.openstack.org/#/q/status:open+topic:alternate_plans (EmilienM, 14:12:01)

  5. bugs & blueprints (EmilienM, 14:14:29)
    1. https://launchpad.net/tripleo/+milestone/rocky-3 (EmilienM, 14:14:34)
    2. https://storyboard.openstack.org/#!/project_group/76 (EmilienM, 14:14:35)

  6. projects releases or stable backports (EmilienM, 14:17:16)
  7. specs (EmilienM, 14:18:28)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (EmilienM, 14:18:33)
    2. ACTION: move https://review.openstack.org/#/c/566448/ to Stein (ping ayoung) (EmilienM, 14:19:22)
    3. ACTION: investigate if https://review.openstack.org/#/c/451584/ is for rocky or stein at this point (EmilienM, 14:20:00)
    4. ACTION: move https://review.openstack.org/#/c/567579/ to stein (EmilienM, 14:20:14)

  8. open discussion (EmilienM, 14:21:24)
    1. ACTION: EmilienM investigates if standalone needs masquerade iptables rules (EmilienM, 14:24:31)


Meeting ended at 14:25:58 UTC (full logs).

Action items

  1. Tengu to open a spec + BP for validation framework
  2. team to help on reviewing https://review.openstack.org/#/q/status:open+topic:alternate_plans
  3. move https://review.openstack.org/#/c/566448/ to Stein (ping ayoung)
  4. investigate if https://review.openstack.org/#/c/451584/ is for rocky or stein at this point
  5. move https://review.openstack.org/#/c/567579/ to stein
  6. EmilienM investigates if standalone needs masquerade iptables rules


Action items, by person

  1. EmilienM
    1. EmilienM investigates if standalone needs masquerade iptables rules
  2. openstack
    1. team to help on reviewing https://review.openstack.org/#/q/status:open+topic:alternate_plans
    2. move https://review.openstack.org/#/c/566448/ to Stein (ping ayoung)
    3. investigate if https://review.openstack.org/#/c/451584/ is for rocky or stein at this point
    4. move https://review.openstack.org/#/c/567579/ to stein
  3. Tengu
    1. Tengu to open a spec + BP for validation framework


People present (lines said)

  1. EmilienM (102)
  2. Tengu (21)
  3. shardy_ (9)
  4. openstackgerrit (9)
  5. trown (8)
  6. openstack (6)
  7. ccamacho (6)
  8. chem (3)
  9. florianf (3)
  10. weshay (3)
  11. fultonj (2)
  12. marios (2)
  13. myoung (2)
  14. ooolpbot (2)
  15. quiquell (1)
  16. holser_ (1)
  17. rfolco (1)
  18. jtomasek (1)
  19. ksambor (1)
  20. bogdando (1)
  21. rasca (1)
  22. jrist (1)
  23. beagles (1)
  24. dpeacock (1)


Generated by MeetBot 0.1.4.