#tripleo: tripleo

Meeting started by mwhahaha at 14:00:05 UTC (full logs).

Meeting summary

  1. agenda (mwhahaha, 14:00:05)
  2. review past action items (mwhahaha, 14:03:08)
    1. https://review.openstack.org/#/c/583475/ (mwhahaha, 14:03:16)
    2. https://review.openstack.org/#/c/583266/ (mwhahaha, 14:10:08)
    3. https://bugs.launchpad.net/tripleo/+bug/1782267 (ooolpbot, 14:10:14)
    4. https://bugs.launchpad.net/tripleo/+bug/1783055 (ooolpbot, 14:10:14)

  3. one off agenda items (mwhahaha, 14:10:37)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (mwhahaha, 14:10:37)

  4. Squad status (mwhahaha, 14:16:22)
    1. https://etherpad.openstack.org/p/tripleo-ci-squad-meeting (mwhahaha, 14:16:22)
    2. https://etherpad.openstack.org/p/tripleo-upgrade-squad-status (mwhahaha, 14:16:22)
    3. https://etherpad.openstack.org/p/tripleo-containers-squad-status (mwhahaha, 14:16:22)
    4. https://etherpad.openstack.org/p/tripleo-config-download-squad-status (mwhahaha, 14:16:23)
    5. https://etherpad.openstack.org/p/tripleo-integration-squad-status (mwhahaha, 14:16:24)
    6. https://etherpad.openstack.org/p/tripleo-ui-cli-squad-status (mwhahaha, 14:16:25)
    7. https://etherpad.openstack.org/p/tripleo-validations-squad-status (mwhahaha, 14:16:26)
    8. https://etherpad.openstack.org/p/tripleo-networking-squad-status (mwhahaha, 14:16:27)
    9. https://etherpad.openstack.org/p/tripleo-workflows-squad-status (mwhahaha, 14:16:28)
    10. https://etherpad.openstack.org/p/tripleo-security-squad (mwhahaha, 14:16:29)
    11. https://review.openstack.org/#/q/topic:bp/config-download-ui+(status:open+OR+status:merged) (jrist, 14:18:10)
    12. ACTION: team to review outstanding UI changes for config download - https://review.openstack.org/#/q/topic:bp/config-download-ui+(status:open+OR+status:merged) (mwhahaha, 14:19:13)
    13. https://review.openstack.org/581644 (jrist, 14:21:47)
    14. https://review.openstack.org/#/q/status:open+project:openstack/tripleo-validations+branch:master+topic:openshift-hw-reqs (jrist, 14:22:07)

  5. bugs & blueprints (mwhahaha, 14:24:01)
    1. https://launchpad.net/tripleo/+milestone/rocky-3 (mwhahaha, 14:24:01)
    2. https://storyboard.openstack.org/#!/project_group/76 (mwhahaha, 14:24:01)
    3. http://lists.openstack.org/pipermail/openstack-dev/2018-July/132140.html (mwhahaha, 14:25:08)

  6. projects releases or stable backports (mwhahaha, 14:28:38)
  7. specs (mwhahaha, 14:31:13)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (mwhahaha, 14:31:13)

  8. open discussion (mwhahaha, 14:32:01)


Meeting ended at 14:35:54 UTC (full logs).

Action items

  1. team to review outstanding UI changes for config download - https://review.openstack.org/#/q/topic:bp/config-download-ui+(status:open+OR+status:merged)


Action items, by person

  1. openstack
    1. team to review outstanding UI changes for config download - https://review.openstack.org/#/q/topic:bp/config-download-ui+(status:open+OR+status:merged)


People present (lines said)

  1. mwhahaha (95)
  2. Tengu (9)
  3. jrist (8)
  4. panda (7)
  5. ccamacho1 (6)
  6. openstack (5)
  7. shardy (4)
  8. dpeacock (3)
  9. rasca (3)
  10. openstackgerrit (3)
  11. myoung (3)
  12. ooolpbot (3)
  13. fultonj (1)
  14. jbadiapa (1)
  15. slagle (1)
  16. dtantsur (1)
  17. ksambor (1)
  18. marios (1)
  19. jfrancoa (1)
  20. chem (1)
  21. owalsh (1)


Generated by MeetBot 0.1.4.