#tripleo: tripleo

Meeting started by jaosorior at 14:00:30 UTC (full logs).

Meeting summary

  1. agenda (jaosorior, 14:00:50)
  2. review past action items (jaosorior, 14:02:12)
  3. one off agenda items (jaosorior, 14:02:59)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (jaosorior, 14:03:05)
    2. https://etherpad.openstack.org/p/tripleo-ptg-stein (jaosorior, 14:04:00)
    3. http://lists.openstack.org/pipermail/openstack-dev/2018-August/133905.html (jaosorior, 14:04:44)
    4. https://etherpad.openstack.org/p/tripleo-ptg-rocky (mwhahaha, 14:10:03)
    5. https://etherpad.openstack.org/p/tripleo-ptg-queens (mwhahaha, 14:10:09)
    6. https://bugs.launchpad.net/tripleo/+bug/1786764 (ooolpbot, 14:10:19)
    7. https://bugs.launchpad.net/tripleo/+bug/1787910 (ooolpbot, 14:10:19)
    8. https://bugs.launchpad.net/tripleo/+bug/1789416 (ooolpbot, 14:10:20)
    9. https://etherpad.openstack.org/p/tripleo-ptg-pike as well (EmilienM, 14:12:33)
    10. http://logs.openstack.org/86/596986/1/check/tripleo-ci-centos-7-containers-multinode/eea00da/logs/delorean_logs/41/bd/41bde521e7708cedf36c860eb717ff8d873dad16_dev/rpmbuild.log.txt.gz (mwhahaha, 14:17:21)
    11. http://logs.openstack.org/52/596352/1/check/tripleo-ci-centos-7-containers-multinode/66a4351/logs/delorean_logs/fc/59/fc59f07f66a77bcf7da7e19419a7ff584bc20ab8_dev/rpmbuild.log.txt.gz (weshay, 14:21:38)

  4. Squad status (jaosorior, 14:28:53)
    1. https://etherpad.openstack.org/p/tripleo-ci-squad-meeting (jaosorior, 14:29:06)
    2. https://etherpad.openstack.org/p/tripleo-upgrade-squad-status (jaosorior, 14:29:10)
    3. https://etherpad.openstack.org/p/tripleo-containers-squad-status (jaosorior, 14:29:14)
    4. https://etherpad.openstack.org/p/tripleo-config-download-squad-status (jaosorior, 14:29:18)
    5. https://etherpad.openstack.org/p/tripleo-integration-squad-status (jaosorior, 14:29:22)
    6. https://etherpad.openstack.org/p/tripleo-ui-cli-squad-status (jaosorior, 14:29:26)
    7. https://etherpad.openstack.org/p/tripleo-validations-squad-status (jaosorior, 14:29:30)
    8. https://etherpad.openstack.org/p/tripleo-networking-squad-status (jaosorior, 14:29:34)
    9. https://etherpad.openstack.org/p/tripleo-workflows-squad-status (jaosorior, 14:29:38)
    10. https://etherpad.openstack.org/p/tripleo-security-squad (jaosorior, 14:29:42)
    11. https://etherpad.openstack.org/p/tripleo-edge-squad-status (mwhahaha, 14:30:06)
    12. https://wiki.openstack.org/wiki/Meetings/TripleO (slagle, 14:31:36)
    13. ACTION: jaosorior to update the wiki and tripleo docs to refer to the squads and their respective etherpads (jaosorior, 14:33:15)

  5. bugs & blueprints (jaosorior, 14:35:47)
    1. https://launchpad.net/tripleo/+milestone/rocky-rc2 (jaosorior, 14:35:48)
    2. https://launchpad.net/tripleo/+milestone/stein-1 (jaosorior, 14:35:50)
    3. https://storyboard.openstack.org/#!/project_group/76 (jaosorior, 14:35:54)

  6. projects releases or stable backports (jaosorior, 14:38:25)
  7. specs (jaosorior, 14:40:31)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (jaosorior, 14:40:32)

  8. open discussion (jaosorior, 14:43:58)


Meeting ended at 14:49:52 UTC (full logs).

Action items

  1. jaosorior to update the wiki and tripleo docs to refer to the squads and their respective etherpads


Action items, by person

  1. jaosorior
    1. jaosorior to update the wiki and tripleo docs to refer to the squads and their respective etherpads


People present (lines said)

  1. jaosorior (81)
  2. mwhahaha (50)
  3. weshay (27)
  4. EmilienM (26)
  5. slagle (10)
  6. Tengu (7)
  7. fultonj (6)
  8. openstack (6)
  9. jpena (6)
  10. openstackgerrit (6)
  11. florianf (5)
  12. ooolpbot (4)
  13. ccamacho (3)
  14. dpeacock (2)
  15. toure (1)
  16. florianf_ (1)
  17. jfrancoa (1)
  18. chem (1)
  19. rascasoft (1)
  20. jtomasek (1)
  21. ssbarnea (1)
  22. ksambor (1)
  23. sshnaidm (1)
  24. jrist (1)
  25. rbrady (1)
  26. beagles (1)
  27. sri_ (1)
  28. shardy (1)
  29. abishop (1)
  30. owalsh (1)


Generated by MeetBot 0.1.4.