#tripleo: tripleo

Meeting started by jaosorior at 14:00:41 UTC (full logs).

Meeting summary

  1. agenda (jaosorior, 14:00:56)
  2. review past action items (jaosorior, 14:03:29)
  3. one off agenda items (jaosorior, 14:03:39)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (jaosorior, 14:03:45)
    2. https://bugs.launchpad.net/tripleo/+bug/1715374 (ooolpbot, 14:10:19)
    3. https://bugs.launchpad.net/tripleo/+bug/1792560 (ooolpbot, 14:10:20)
    4. https://bugs.launchpad.net/tripleo/+bug/1794034 (ooolpbot, 14:10:20)
    5. https://docs.openstack.org/tripleo-docs/latest/install/advanced_deployment/ansible_config_download.html#manual-config-download (fultonj, 14:11:33)
    6. Stein forum topics: (jaosorior, 14:25:06)
    7. https://etherpad.openstack.org/p/tripleo-forum-stein (jaosorior, 14:25:14)

  4. Squad status (jaosorior, 14:28:12)
    1. https://etherpad.openstack.org/p/tripleo-ci-squad-meeting (jaosorior, 14:28:16)
    2. https://etherpad.openstack.org/p/tripleo-upgrade-squad-status (jaosorior, 14:28:20)
    3. https://etherpad.openstack.org/p/tripleo-containers-squad-status (jaosorior, 14:28:24)
    4. https://etherpad.openstack.org/p/tripleo-integration-squad-status (jaosorior, 14:28:28)
    5. https://etherpad.openstack.org/p/tripleo-ui-cli-squad-status (jaosorior, 14:28:32)
    6. https://etherpad.openstack.org/p/tripleo-validations-squad-status (jaosorior, 14:28:36)
    7. https://etherpad.openstack.org/p/tripleo-networking-squad-status (jaosorior, 14:28:40)
    8. https://etherpad.openstack.org/p/tripleo-workflows-squad-status (jaosorior, 14:28:44)
    9. https://etherpad.openstack.org/p/tripleo-security-squad (jaosorior, 14:28:48)
    10. https://etherpad.openstack.org/p/tripleo-edge-squad-status (jaosorior, 14:28:52)

  5. bugs & blueprints (jaosorior, 14:32:09)
    1. https://launchpad.net/tripleo/+milestone/rocky-rc2 (jaosorior, 14:32:11)
    2. https://launchpad.net/tripleo/+milestone/stein-1 (jaosorior, 14:32:13)
    3. https://storyboard.openstack.org/#!/project_group/76 (jaosorior, 14:32:19)
    4. ACTION: mwhahaha to move rocky-rc2 bugs out since it's been released (mwhahaha, 14:32:54)

  6. projects releases or stable backports (jaosorior, 14:34:40)
  7. specs (jaosorior, 14:35:28)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (jaosorior, 14:35:30)

  8. open discussion (jaosorior, 14:44:23)
    1. https://review.openstack.org/#/c/604401/ (Vorrtex, 14:44:41)


Meeting ended at 14:54:33 UTC (full logs).

Action items

  1. mwhahaha to move rocky-rc2 bugs out since it's been released


Action items, by person

  1. mwhahaha
    1. mwhahaha to move rocky-rc2 bugs out since it's been released


People present (lines said)

  1. jaosorior (97)
  2. gfidente (26)
  3. EmilienM (25)
  4. Tengu (25)
  5. shardy (23)
  6. openstackgerrit (18)
  7. mwhahaha (11)
  8. fultonj (10)
  9. bogdando (10)
  10. Vorrtex (7)
  11. openstack (7)
  12. weshay (7)
  13. chkumar|ruck (5)
  14. dtantsur (5)
  15. marios (4)
  16. ooolpbot (4)
  17. rfolco (2)
  18. chem (2)
  19. trown (2)
  20. florianf (2)
  21. redrobot (1)
  22. jfrancoa (1)
  23. panda (1)
  24. jtomasek (1)
  25. ksambor (1)
  26. jrist (1)
  27. beagles (1)
  28. flaper87 (1)
  29. matbu (1)
  30. jistr (1)


Generated by MeetBot 0.1.4.