#tripleo: tripleo
Meeting started by jaosorior at 14:00:31 UTC
(full logs).
Meeting summary
- agenda (jaosorior, 14:00:43)
- review past action items (jaosorior, 14:04:21)
- https://bugs.launchpad.net/tripleo/+bug/1798195
(ooolpbot,
14:10:18)
- https://bugs.launchpad.net/tripleo/+bug/1799786
(ooolpbot,
14:10:19)
- https://bugs.launchpad.net/tripleo/+bug/1799895
(ooolpbot,
14:10:20)
- one off agenda items (jaosorior, 14:13:38)
- https://etherpad.openstack.org/p/tripleo-meeting-items
(jaosorior,
14:13:40)
- Squad status (jaosorior, 14:14:16)
- https://etherpad.openstack.org/p/tripleo-ci-squad-meeting
(jaosorior,
14:14:21)
- https://etherpad.openstack.org/p/tripleo-upgrade-squad-status
(jaosorior,
14:14:25)
- https://etherpad.openstack.org/p/tripleo-containers-squad-status
(jaosorior,
14:14:29)
- https://etherpad.openstack.org/p/tripleo-integration-squad-status
(jaosorior,
14:14:32)
- https://etherpad.openstack.org/p/tripleo-ui-cli-squad-status
(jaosorior,
14:14:37)
- https://etherpad.openstack.org/p/tripleo-validations-squad-status
(jaosorior,
14:14:41)
- https://etherpad.openstack.org/p/tripleo-networking-squad-status
(jaosorior,
14:14:45)
- https://etherpad.openstack.org/p/tripleo-workflows-squad-status
(jaosorior,
14:14:49)
- https://etherpad.openstack.org/p/tripleo-security-squad
(jaosorior,
14:14:52)
- https://etherpad.openstack.org/p/tripleo-edge-squad-status
(jaosorior,
14:14:57)
- https://review.openstack.org/#/c/613812/
(EmilienM,
14:16:23)
- ACTION: jaosorior to
poke the squads and check status. Based on this we might need to
update the list of active squads. (jaosorior,
14:17:51)
- bugs & blueprints (jaosorior, 14:23:09)
- https://launchpad.net/tripleo/+milestone/stein-1
(jaosorior,
14:23:12)
- https://storyboard.openstack.org/#!/project_group/76
(jaosorior,
14:23:18)
- projects releases or stable backports (jaosorior, 14:27:53)
- specs (jaosorior, 14:31:28)
- https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open
(jaosorior,
14:31:31)
- open discussion (jaosorior, 14:35:35)
Meeting ended at 14:47:47 UTC
(full logs).
Action items
- jaosorior to poke the squads and check status. Based on this we might need to update the list of active squads.
Action items, by person
- jaosorior
- jaosorior to poke the squads and check status. Based on this we might need to update the list of active squads.
People present (lines said)
- jaosorior (75)
- EmilienM (22)
- openstackgerrit (16)
- dtantsur (12)
- weshay (8)
- openstack (7)
- rlandy (7)
- Tengu (5)
- ooolpbot (4)
- etingof (3)
- hjensas (3)
- marios (2)
- d0ugal (2)
- mwhahaha (2)
- quiquell (1)
- fultonj (1)
- holser_ (1)
- panda (1)
- chandankumar (1)
- ksambor (1)
- bogdando (1)
- jrist (1)
- beagles (1)
- dpeacock (1)
- janki (1)
- owalsh (1)
Generated by MeetBot 0.1.4.