#tripleo: tripleo
Meeting started by jaosorior at 14:00:49 UTC
(full logs).
Meeting summary
- agenda (jaosorior, 14:00:54)
- review past action items (jaosorior, 14:03:22)
- one off agenda items (jaosorior, 14:03:31)
- https://etherpad.openstack.org/p/tripleo-meeting-items
(jaosorior,
14:03:35)
- ACTION: EmilienM to
branch tripleoclient stable/stein this week (EmilienM,
14:22:32)
- Squad status (jaosorior, 14:24:19)
- https://etherpad.openstack.org/p/tripleo-ci-squad-meeting
(jaosorior,
14:24:26)
- https://etherpad.openstack.org/p/tripleo-upgrade-squad-status
(jaosorior,
14:24:30)
- https://trello.com/b/S8TmOU0u/tripleo-podman
(jaosorior,
14:24:34)
- https://etherpad.openstack.org/p/tripleo-integration-squad-status
(jaosorior,
14:24:38)
- https://etherpad.openstack.org/p/tripleo-ui-cli-squad-status
(jaosorior,
14:24:42)
- https://etherpad.openstack.org/p/tripleo-validations-squad-status
(jaosorior,
14:24:46)
- https://etherpad.openstack.org/p/tripleo-networking-squad-status
(jaosorior,
14:24:50)
- https://etherpad.openstack.org/p/tripleo-edge-squad-status
(jaosorior,
14:24:54)
- https://trello.com/c/k96ySxA0/18-review-migrating-validations-playbooks-to-their-own-ansible-role
(Tengu,
14:25:04)
- bugs & blueprints (jaosorior, 14:29:48)
- https://launchpad.net/tripleo/+milestone/stein-rc1
(jaosorior,
14:29:54)
- https://storyboard.openstack.org/#!/project_group/76
(jaosorior,
14:30:00)
- projects releases or stable backports (jaosorior, 14:30:55)
- specs (jaosorior, 14:32:20)
- https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open
(jaosorior,
14:32:26)
- open discussion (jaosorior, 14:36:01)
Meeting ended at 14:43:12 UTC
(full logs).
Action items
- EmilienM to branch tripleoclient stable/stein this week
Action items, by person
- EmilienM
- EmilienM to branch tripleoclient stable/stein this week
People present (lines said)
- jaosorior (49)
- mwhahaha (18)
- beagles (11)
- EmilienM (9)
- Tengu (9)
- fultonj (7)
- weshay (7)
- ykarel (4)
- openstack (3)
- rfolco (3)
- jrist (3)
- openstackgerrit (3)
- mjturek (3)
- marios (2)
- ksambor (2)
- Vorrtex (1)
- jfrancoa (1)
- fmount (1)
- zbr (1)
- rh-jelabarre (1)
- rlandy|ruck (1)
- dpeacock (1)
Generated by MeetBot 0.1.4.