#tripleo: tripleo

Meeting started by mwhahaha at 14:00:08 UTC (full logs).

Meeting summary

  1. agenda (mwhahaha, 14:00:08)
  2. review past action items (mwhahaha, 14:04:04)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2019-May/006223.html (mwhahaha, 14:04:04)
    2. https://releases.openstack.org/train/schedule.html (mwhahaha, 14:06:49)

  3. one off agenda items (mwhahaha, 14:09:21)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (mwhahaha, 14:09:21)
    2. ACTION: team to keep an eye on the master upgrade job to see if can be switched to voting in a few weeks (maybe around m1) (mwhahaha, 14:14:05)

  4. Squad status (mwhahaha, 14:18:37)
    1. https://etherpad.openstack.org/p/tripleo-ci-squad-meeting (mwhahaha, 14:18:37)
    2. https://etherpad.openstack.org/p/tripleo-upgrade-squad-status (mwhahaha, 14:18:37)
    3. https://etherpad.openstack.org/p/tripleo-edge-squad-status (mwhahaha, 14:18:38)
    4. https://etherpad.openstack.org/p/tripleo-integration-squad-status (mwhahaha, 14:18:39)
    5. https://etherpad.openstack.org/p/tripleo-validations-squad-status (mwhahaha, 14:18:40)
    6. https://etherpad.openstack.org/p/tripleo-networking-squad-status (mwhahaha, 14:18:41)

  5. bugs & blueprints (mwhahaha, 14:34:06)
    1. https://launchpad.net/tripleo/+milestone/train-1 (mwhahaha, 14:34:06)
    2. https://storyboard.openstack.org/#!/project_group/76 (mwhahaha, 14:34:06)

  6. projects releases or stable backports (mwhahaha, 14:38:14)
    1. https://review.opendev.org/#/c/652846/ (mwhahaha, 14:39:40)
    2. https://review.opendev.org/#/c/652847/ (mwhahaha, 14:39:51)

  7. specs (mwhahaha, 14:43:43)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (mwhahaha, 14:43:43)

  8. open discussion (mwhahaha, 14:46:46)


Meeting ended at 15:36:40 UTC (full logs).

Action items

  1. team to keep an eye on the master upgrade job to see if can be switched to voting in a few weeks (maybe around m1)


People present (lines said)

  1. mwhahaha (80)
  2. marios (20)
  3. openstackgerrit (11)
  4. weshay (7)
  5. jrist (5)
  6. dpeacock (4)
  7. openstack (3)
  8. Tengu (2)
  9. PagliaccisCloud (1)
  10. beagles (1)
  11. ekultails (1)
  12. rfolco|ruck (1)
  13. ksambor (1)
  14. gchamoul (1)
  15. fultonj (1)


Generated by MeetBot 0.1.4.