#tripleo: tripleo

Meeting started by mwhahaha at 14:00:37 UTC (full logs).

Meeting summary

  1. agenda (mwhahaha, 14:00:37)
  2. review past action items (mwhahaha, 14:05:07)
  3. one off agenda items (mwhahaha, 14:05:52)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (mwhahaha, 14:05:52)
    2. https://trello.com/c/f10moSOT (jrist, 14:09:53)

  4. Squad status (mwhahaha, 14:11:25)
    1. https://etherpad.openstack.org/p/tripleo-ci-squad-meeting (mwhahaha, 14:11:25)
    2. https://etherpad.openstack.org/p/tripleo-upgrade-squad-status (mwhahaha, 14:11:25)
    3. https://etherpad.openstack.org/p/tripleo-edge-squad-status (mwhahaha, 14:11:26)
    4. https://etherpad.openstack.org/p/tripleo-integration-squad-status (mwhahaha, 14:11:27)
    5. https://etherpad.openstack.org/p/tripleo-validations-squad-status (mwhahaha, 14:11:28)
    6. https://etherpad.openstack.org/p/tripleo-networking-squad-status (mwhahaha, 14:11:29)

  5. bugs & blueprints (mwhahaha, 14:18:22)
    1. https://launchpad.net/tripleo/+milestone/train-2 (mwhahaha, 14:18:22)
    2. https://storyboard.openstack.org/#!/project_group/76 (mwhahaha, 14:18:22)

  6. projects releases or stable backports (mwhahaha, 14:23:05)
  7. specs (mwhahaha, 14:25:25)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (mwhahaha, 14:25:26)
    2. ACTION: mwhahaha to send an ML note about a last call for specs (mwhahaha, 14:26:32)

  8. open discussion (mwhahaha, 14:29:36)


Meeting ended at 14:32:16 UTC (full logs).

Action items

  1. mwhahaha to send an ML note about a last call for specs


Action items, by person

  1. mwhahaha
    1. mwhahaha to send an ML note about a last call for specs


People present (lines said)

  1. mwhahaha (67)
  2. jrist (9)
  3. rlandy|ruck (6)
  4. openstackgerrit (3)
  5. openstack (3)
  6. weshay (1)
  7. beagles (1)
  8. ekultails (1)
  9. ccamacho (1)
  10. marios (1)
  11. ksambor (1)
  12. rh-jelabarre (1)
  13. rfolco (1)
  14. dpeacock (1)
  15. chem (1)
  16. gchamoul (1)
  17. jfrancoa (1)
  18. bogdando (1)
  19. fultonj (1)


Generated by MeetBot 0.1.4.