#tripleo: tripleo
Meeting started by cloudnull at 13:01:28 UTC
(full logs).
Meeting summary
- roll (cloudnull, 13:02:24)
- Introductions (cloudnull, 13:03:47)
- : https://etherpad.openstack.org/p/tripleo-ansible-agenda
(cloudnull,
13:06:23)
- https://etherpad.openstack.org/p/tripleo-ansible-agenda
(cloudnull,
13:08:40)
- https://trello.com/b/tEjJlT3k/tripleo-ansible-content-import
(cloudnull,
13:08:53)
- https://github.com/pycontribs/pytest-molecule
and https://review.opendev.org/#/c/645273/ (which i will fix later
today, got an unexpected error over the night) -- but worked
locally. (zbr,
13:10:01)
- https://github.com/pycontribs/pytest-molecule
(cloudnull,
13:10:13)
- https://review.opendev.org/#/c/645273/
(cloudnull,
13:10:21)
- ACTION: cloudnull to
figure out trello perms (cloudnull,
13:14:54)
- AGREED: port the
trello board to storyboard (cloudnull,
13:24:44)
- Initial plan of attack (cloudnull, 13:25:05)
- https://review.opendev.org/#/q/topic:role-addition+(status:open+OR+status:merged)
(cloudnull,
13:29:09)
- https://docs.openstack.org/tripleo-ansible/latest/contributing.html
(cloudnull,
13:29:55)
- https://cloudnull.io/2019/06/creating-a-role-with-tripleo-ansible/
(cloudnull,
13:33:00)
- https://review.rdoproject.org/r/#/c/21197/
(cloudnull,
13:38:36)
- https://review.opendev.org/#/q/topic:fixup-ci+(status:open+OR+status:merged)
(cloudnull,
13:39:42)
- https://review.opendev.org/#/c/664877
(cloudnull,
13:46:47)
- https://review.opendev.org/#/c/664575/
(cloudnull,
13:46:49)
- https://review.opendev.org/#/c/661001/17/deployment/ceph-ansible/ceph-base.yaml
(fultonj,
13:47:29)
- ACTION: sshnaidm to
run regular tripleo jobs on tripleo ansible roles patches
(sshnaidm,
13:51:30)
- open floor (cloudnull, 13:51:35)
- ACTION: ping
pabelanger and pester dmsimard about ARA and molecule (cloudnull,
13:56:23)
- ACTION: sshnaidm to
look into ARA (cloudnull,
13:57:26)
Meeting ended at 13:58:27 UTC
(full logs).
Action items
- cloudnull to figure out trello perms
- sshnaidm to run regular tripleo jobs on tripleo ansible roles patches
- ping pabelanger and pester dmsimard about ARA and molecule
- sshnaidm to look into ARA
Action items, by person
- cloudnull
- cloudnull to figure out trello perms
- dmsimard
- ping pabelanger and pester dmsimard about ARA and molecule
- sshnaidm
- sshnaidm to run regular tripleo jobs on tripleo ansible roles patches
- sshnaidm to look into ARA
People present (lines said)
- cloudnull (100)
- fultonj (23)
- mwhahaha (20)
- sshnaidm (19)
- ekultails (10)
- dpeacock (10)
- openstackgerrit (9)
- jistr (8)
- zbr (8)
- EmilienM (7)
- slagle (6)
- mnaser (5)
- openstack (3)
- dmsimard (3)
- gfidente (3)
- JqckB (2)
- dciabrin (1)
- Tengu (1)
Generated by MeetBot 0.1.4.