#tripleo: tripleo

Meeting started by mwhahaha at 14:00:10 UTC (full logs).

Meeting summary

  1. agenda (mwhahaha, 14:00:11)
  2. review past action items (mwhahaha, 14:03:22)
  3. one off agenda items (mwhahaha, 14:04:21)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (mwhahaha, 14:04:21)

  4. Squad status (mwhahaha, 14:06:51)
    1. https://etherpad.openstack.org/p/tripleo-ci-squad-meeting (mwhahaha, 14:06:51)
    2. https://etherpad.openstack.org/p/tripleo-upgrade-squad-status (mwhahaha, 14:06:51)
    3. https://etherpad.openstack.org/p/tripleo-edge-squad-status (mwhahaha, 14:06:52)
    4. https://etherpad.openstack.org/p/tripleo-integration-squad-status (mwhahaha, 14:06:53)
    5. https://etherpad.openstack.org/p/tripleo-validations-squad-status (mwhahaha, 14:06:54)
    6. https://etherpad.openstack.org/p/tripleo-networking-squad-status (mwhahaha, 14:06:55)
    7. https://etherpad.openstack.org/p/tripleo-ansible-agenda (cloudnull, 14:07:47)
    8. https://review.opendev.org/#/c/667275/ (cloudnull, 14:09:34)
    9. https://docs.openstack.org/tripleo-ansible/latest/contributing.html (cloudnull, 14:27:09)
    10. ACTION: cloudnull, zbr|ruck, mwhahaha, et al have further discussions around tripleo-ansible molecule CI structure @ next transformation meeting (mwhahaha, 14:34:32)

  5. bugs & blueprints (mwhahaha, 14:35:53)
    1. https://launchpad.net/tripleo/+milestone/train-2 (mwhahaha, 14:35:53)
    2. https://storyboard.openstack.org/#!/project_group/76 (mwhahaha, 14:35:53)

  6. projects releases or stable backports (mwhahaha, 14:39:37)
  7. specs (mwhahaha, 14:42:23)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (mwhahaha, 14:42:24)

  8. open discussion (mwhahaha, 14:43:45)
    1. https://review.opendev.org/#/c/667159/ (bogdando, 14:49:24)


Meeting ended at 14:56:17 UTC (full logs).

Action items

  1. cloudnull, zbr|ruck, mwhahaha, et al have further discussions around tripleo-ansible molecule CI structure @ next transformation meeting


Action items, by person

  1. cloudnull
    1. cloudnull, zbr|ruck, mwhahaha, et al have further discussions around tripleo-ansible molecule CI structure @ next transformation meeting
  2. mwhahaha
    1. cloudnull, zbr|ruck, mwhahaha, et al have further discussions around tripleo-ansible molecule CI structure @ next transformation meeting
  3. zbr|ruck
    1. cloudnull, zbr|ruck, mwhahaha, et al have further discussions around tripleo-ansible molecule CI structure @ next transformation meeting


People present (lines said)

  1. mwhahaha (71)
  2. cloudnull (21)
  3. bogdando (13)
  4. zbr|ruck (11)
  5. marios (4)
  6. openstack (3)
  7. openstackgerrit (1)
  8. sshnaidm (1)
  9. Tengu (1)
  10. rfolco (1)
  11. EmilienM (1)
  12. beagles (1)
  13. rh-jelabarre (1)
  14. rlandy (1)
  15. dpeacock (1)
  16. jfrancoa (1)
  17. owalsh (1)


Generated by MeetBot 0.1.4.