#tripleo: tripleo

Meeting started by cloudnull at 13:00:06 UTC (full logs).

Meeting summary

  1. rollcall (cloudnull, 13:00:22)
    1. https://etherpad.openstack.org/p/tripleo-ansible-agenda (cloudnull, 13:03:47)
    2. http://eavesdrop.openstack.org/meetings/tripleo/2019/tripleo.2019-07-18-13.01.html (cloudnull, 13:04:03)

  2. recap from past week (cloudnull, 13:04:46)
    1. https://doodle.com/poll/nkkqnkarhbgp8cxr?utm_campaign=poll_added_participant_admin&utm_medium=email&utm_source=poll_transactional&utm_content=gotopoll-cta#table (cloudnull, 13:05:46)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2019-July/007880.html (cloudnull, 13:10:13)
    3. http://lists.openstack.org/pipermail/openstack-discuss/2019-July/007884.html (cloudnull, 13:17:53)

  3. Open Discussion (cloudnull, 13:21:21)
    1. https://opendev.org/openstack/openstack-ansible-plugins/src/branch/master/connection/ssh.py (cloudnull, 13:23:24)
    2. https://opendev.org/openstack/ansible-config_template (cloudnull, 13:27:09)
    3. ACTION: owalsh and cloudnull to get the osa connection plugin into a standalone repo and packaged (cloudnull, 13:28:49)
    4. https://github.com/openstack/tripleo-ansible/blob/master/tripleo_ansible/ansible-role-requirements.yml (cloudnull, 13:30:51)
    5. VOTE: Voted on "what day will we run the meeting?" Results are, Wednesday: 8 (cloudnull, 13:32:06)
    6. ACTION: cloudnull to send a note to the ML about the new meeting itme (cloudnull, 13:32:56)
    7. https://storyboard.openstack.org/#!/board/174 (cloudnull, 13:36:06)
    8. https://storyboard.openstack.org/#!/worklist/684 (cloudnull, 13:36:51)
    9. https://review.opendev.org/#/c/671107 (cloudnull, 13:38:30)


Meeting ended at 13:40:37 UTC (full logs).

Action items

  1. owalsh and cloudnull to get the osa connection plugin into a standalone repo and packaged
  2. cloudnull to send a note to the ML about the new meeting itme


Action items, by person

  1. cloudnull
    1. owalsh and cloudnull to get the osa connection plugin into a standalone repo and packaged
    2. cloudnull to send a note to the ML about the new meeting itme
  2. owalsh
    1. owalsh and cloudnull to get the osa connection plugin into a standalone repo and packaged


People present (lines said)

  1. cloudnull (83)
  2. owalsh (12)
  3. mnaser (8)
  4. openstack (7)
  5. sshnaidm (5)
  6. fultonj (4)
  7. mwhahaha (3)
  8. d0ugal (3)
  9. openstackgerrit (2)
  10. ekultails (2)
  11. apetrich (2)
  12. Tengu (1)
  13. gchamoul (1)


Generated by MeetBot 0.1.4.