#tripleo: tripleo

Meeting started by cloudnull at 14:00:52 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/tripleo-ansible-agenda (cloudnull, 14:01:16)
    2. https://storyboard.openstack.org/#!/board/174 (cloudnull, 14:01:16)
    3. http://eavesdrop.openstack.org/meetings/tripleo/2019/tripleo.2019-07-31-14.01.html (cloudnull, 14:01:18)

  1. rollcall (cloudnull, 14:01:33)
  2. recap (cloudnull, 14:04:45)
    1. ACTION: cloudnull owalsh and mnaser to sync on Friday regarding moving the ssh connection plugins into a standalone repo (cloudnull, 14:16:44)

  3. Open Discussion (cloudnull, 14:20:23)
    1. https://review.opendev.org/#/q/topic:hieraroles+(status:open) (cloudnull, 14:20:27)
    2. https://review.opendev.org/#/q/project:%255Eopenstack/tripleo-ansible+status:open+label:verified%253D%252B1%252Cuser%253Dzuul (cloudnull, 14:22:00)
    3. https://review.opendev.org/#/q/topic:THT2TA+(status:open) (cloudnull, 14:22:35)


Meeting ended at 14:31:21 UTC (full logs).

Action items

  1. cloudnull owalsh and mnaser to sync on Friday regarding moving the ssh connection plugins into a standalone repo


Action items, by person

  1. cloudnull
    1. cloudnull owalsh and mnaser to sync on Friday regarding moving the ssh connection plugins into a standalone repo
  2. mnaser
    1. cloudnull owalsh and mnaser to sync on Friday regarding moving the ssh connection plugins into a standalone repo
  3. owalsh
    1. cloudnull owalsh and mnaser to sync on Friday regarding moving the ssh connection plugins into a standalone repo


People present (lines said)

  1. cloudnull (55)
  2. mnaser (5)
  3. ekultails (4)
  4. owalsh (4)
  5. openstack (3)
  6. fultonj (2)
  7. mwhahaha (1)
  8. d0ugal (1)
  9. ccamacho (1)
  10. rbrady (1)
  11. openstackgerrit (1)
  12. EmilienM (1)


Generated by MeetBot 0.1.4.