#tripleo: tripleo
Meeting started by cloudnull at 14:01:15 UTC
(full logs).
Meeting summary
- rollcall (cloudnull, 14:01:23)
- Recap (cloudnull, 14:05:30)
- https://github.com/cloudnull/ansible-plugin-connection
(cloudnull,
14:08:21)
- ACTION: cloudnull -
rename stand alone connection repo for import
s/ansible-plugin-connection/ansible-plugin-container-connection/
(cloudnull,
14:11:56)
- https://github.com/cloudnull/ansible-plugin-container-connection
(cloudnull,
14:14:39)
- https://etherpad.openstack.org/p/tripleo-molecule-docs
(cloudnull,
14:20:36)
- Open Discussion (cloudnull, 14:20:51)
- https://review.opendev.org/#/c/673366/
(cloudnull,
14:21:06)
- https://review.opendev.org/#/q/project:%255Eopenstack/tripleo-ansible+status:open+label:verified%253D%252B1%252Cuser%253Dzuul
(cloudnull,
14:22:13)
- https://review.opendev.org/#/q/topic:THT2TA+(status:open)
(cloudnull,
14:22:49)
- https://review.opendev.org/#/c/674414/
(cloudnull,
14:23:39)
- https://etherpad.openstack.org/p/tripleo-heat-to-ansible
(ekultails,
14:24:11)
- https://review.opendev.org/676421
(mnaser,
14:25:24)
- https://review.opendev.org/#/c/675245/
(ekultails,
14:25:56)
- https://storyboard.openstack.org/#!/worklist/714
(cloudnull,
14:30:41)
Meeting ended at 14:45:52 UTC
(full logs).
Action items
- cloudnull - rename stand alone connection repo for import s/ansible-plugin-connection/ansible-plugin-container-connection/
Action items, by person
- cloudnull
- cloudnull - rename stand alone connection repo for import s/ansible-plugin-connection/ansible-plugin-container-connection/
People present (lines said)
- cloudnull (68)
- mnaser (34)
- ekultails (16)
- openstackgerrit (12)
- owalsh (10)
- mwhahaha (4)
- openstack (3)
- Tengu (2)
- ykarel|away (1)
- sshnaidm (1)
- Vorrtex (1)
Generated by MeetBot 0.1.4.