#tripleo: tripleo

Meeting started by cloudnull at 14:01:12 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/tripleo-ansible-agenda (cloudnull, 14:01:41)
    2. https://storyboard.openstack.org/#!/board/174 (cloudnull, 14:01:41)
    3. https://storyboard.openstack.org/#!/project/openstack/tripleo-ansible (cloudnull, 14:01:43)

  1. roll-call (cloudnull, 14:01:47)
  2. recap (cloudnull, 14:04:40)
    1. https://review.opendev.org/#/c/676421 (cloudnull, 14:04:42)
    2. ACTION: cloudnull to follow up on getting the connection plugin bits into a stand-alone repo (cloudnull, 14:09:20)
    3. https://review.opendev.org/#/q/project:%255Eopenstack/tripleo-ansible+status:open+label:verified%253D%252B1%252Cuser%253Dzuul (cloudnull, 14:09:34)
    4. https://review.opendev.org/#/q/topic:THT2TA+(status:open) (cloudnull, 14:09:34)

  3. open-discussion (cloudnull, 14:10:28)
    1. https://review.opendev.org/#/q/topic:bp/split-control-plane-unified-inventory (fultonj, 14:12:26)
    2. https://review.opendev.org/#/q/topic:bp/split-control-plane-unified-inventory (fultonj, 14:12:31)
    3. https://review.opendev.org/#/c/677296/3/tripleoclient/utils.py@1935 should prevent that error (mwhahaha, 14:19:49)
    4. https://storyboard.openstack.org/#!/worklist/711 (cloudnull, 14:20:58)
    5. ACTION: Tengu cloudnull to collaborate on playbooks and roles for some of our embedded code (cloudnull, 14:29:55)
    6. https://bugzilla.redhat.com/show_bug.cgi?id=1698957 (Tengu, 14:31:50)


Meeting ended at 14:33:45 UTC (full logs).

Action items

  1. cloudnull to follow up on getting the connection plugin bits into a stand-alone repo
  2. Tengu cloudnull to collaborate on playbooks and roles for some of our embedded code


Action items, by person

  1. cloudnull
    1. cloudnull to follow up on getting the connection plugin bits into a stand-alone repo
    2. Tengu cloudnull to collaborate on playbooks and roles for some of our embedded code
  2. Tengu
    1. Tengu cloudnull to collaborate on playbooks and roles for some of our embedded code


People present (lines said)

  1. cloudnull (66)
  2. Tengu (21)
  3. mwhahaha (11)
  4. EmilienM (9)
  5. owalsh (9)
  6. fultonj (7)
  7. openstack (5)
  8. openstackgerrit (4)
  9. sshnaidm|ruck (2)
  10. weshay (1)
  11. dpeacock (1)


Generated by MeetBot 0.1.4.