#tripleo: tripleo

Meeting started by mwhahaha at 14:00:13 UTC (full logs).

Meeting summary

  1. agenda (mwhahaha, 14:00:13)
  2. review past action items (mwhahaha, 14:04:35)
  3. one off agenda items (mwhahaha, 14:06:23)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (mwhahaha, 14:06:23)
    2. https://review.opendev.org/#/c/681242 (mwhahaha, 14:08:07)

  4. Squad status (mwhahaha, 14:11:18)
    1. https://etherpad.openstack.org/p/tripleo-ci-squad-meeting (mwhahaha, 14:11:18)
    2. https://etherpad.openstack.org/p/tripleo-upgrade-squad-status (mwhahaha, 14:11:18)
    3. https://etherpad.openstack.org/p/tripleo-edge-squad-status (mwhahaha, 14:11:18)
    4. https://etherpad.openstack.org/p/tripleo-integration-squad-status (mwhahaha, 14:11:19)
    5. https://etherpad.openstack.org/p/tripleo-validations-squad-status (mwhahaha, 14:11:20)
    6. https://etherpad.openstack.org/p/tripleo-networking-squad-status (mwhahaha, 14:11:21)
    7. https://etherpad.openstack.org/p/tripleo-ansible-agenda (mwhahaha, 14:11:22)

  5. bugs & blueprints (mwhahaha, 14:18:43)
    1. https://launchpad.net/tripleo/+milestone/train-rc1 (mwhahaha, 14:18:43)
    2. https://storyboard.openstack.org/#!/project_group/76 (mwhahaha, 14:18:43)
    3. ACTION: mwhahaha to close out train-m3 (mwhahaha, 14:18:43)

  6. projects releases or stable backports (mwhahaha, 14:21:31)
  7. specs (mwhahaha, 14:26:48)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (mwhahaha, 14:26:48)

  8. open discussion (mwhahaha, 14:28:50)


Meeting ended at 14:42:02 UTC (full logs).

Action items

  1. mwhahaha to close out train-m3


Action items, by person

  1. mwhahaha
    1. mwhahaha to close out train-m3


People present (lines said)

  1. mwhahaha (65)
  2. openstackgerrit (10)
  3. weshay (9)
  4. openstack (3)
  5. cloudnull (2)
  6. migi (2)
  7. fultonj (2)
  8. beagles (1)
  9. rfolco (1)
  10. chandankumar (1)
  11. marios (1)
  12. ksambor (1)
  13. dpeacock (1)


Generated by MeetBot 0.1.4.