#tripleo: tripleo

Meeting started by mwhahaha at 14:00:08 UTC (full logs).

Meeting summary

  1. agenda (mwhahaha, 14:00:08)
  2. review past action items (mwhahaha, 14:04:11)
    1. ACTION: mwhahaha review train-rc1 open bugs (mwhahaha, 14:04:56)

  3. one off agenda items (mwhahaha, 14:09:01)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (mwhahaha, 14:09:02)

  4. Squad status (mwhahaha, 14:11:42)
    1. https://etherpad.openstack.org/p/tripleo-ci-squad-meeting (mwhahaha, 14:11:42)
    2. https://etherpad.openstack.org/p/tripleo-upgrade-squad-status (mwhahaha, 14:11:42)
    3. https://etherpad.openstack.org/p/tripleo-edge-squad-status (mwhahaha, 14:11:43)
    4. https://etherpad.openstack.org/p/tripleo-integration-squad-status (mwhahaha, 14:11:44)
    5. https://etherpad.openstack.org/p/tripleo-validations-squad-status (mwhahaha, 14:11:45)
    6. https://etherpad.openstack.org/p/tripleo-networking-squad-status (mwhahaha, 14:11:46)
    7. https://etherpad.openstack.org/p/tripleo-ansible-agenda (mwhahaha, 14:11:47)

  5. bugs & blueprints (mwhahaha, 14:15:06)
    1. https://launchpad.net/tripleo/+milestone/train-rc1 (mwhahaha, 14:15:06)
    2. https://storyboard.openstack.org/#!/project_group/76 (mwhahaha, 14:15:06)

  6. projects releases or stable backports (mwhahaha, 14:18:24)
  7. specs (mwhahaha, 14:20:56)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (mwhahaha, 14:20:56)

  8. open discussion (mwhahaha, 14:21:22)


Meeting ended at 14:23:49 UTC (full logs).

Action items

  1. mwhahaha review train-rc1 open bugs


Action items, by person

  1. mwhahaha
    1. mwhahaha review train-rc1 open bugs


People present (lines said)

  1. mwhahaha (63)
  2. weshay (6)
  3. openstack (3)
  4. openstackgerrit (1)
  5. fultonj (1)
  6. arxcruz|ruck (1)
  7. Tengu (1)
  8. d0ugal (1)
  9. ykarel (1)
  10. chandankumar (1)
  11. marios (1)
  12. ksambor (1)
  13. ekultails (1)
  14. rfolco (1)
  15. beagles (1)
  16. panda (1)
  17. owalsh (1)


Generated by MeetBot 0.1.4.