#tripleo: tripleo
Meeting started by EmilienM at 14:00:52 UTC
(full logs).
Meeting summary
- agenda (EmilienM, 14:00:58)
- one off agenda items (EmilienM, 14:02:53)
- https://etherpad.openstack.org/p/tripleo-meeting-items
(EmilienM,
14:02:57)
- Squad status (EmilienM, 14:03:35)
- bugs & blueprints (EmilienM, 14:04:39)
- https://bugs.launchpad.net/tripleo/+bug/1853652
(chkumar|rover,
14:05:23)
- https://review.opendev.org/#/c/699161/
(Tengu,
14:07:43)
- ACTION: Tengu to find
consensus with slagle wrt
https://review.opendev.org/#/c/699161/ (EmilienM,
14:11:04)
- projects releases or stable backports (EmilienM, 14:13:13)
- https://releases.openstack.org/ussuri/schedule.html
(EmilienM,
14:13:55)
- https://review.opendev.org/#/q/project:openstack/releases
(EmilienM,
14:14:51)
- ACTION: EmilienM to
release TripleO Ussuri-1 milestone (EmilienM,
14:15:14)
- specs (EmilienM, 14:15:46)
- https://specs.openstack.org/openstack/tripleo-specs/specs/ussuri/scaling-with-ansible-inventory.html
from slagle (EmilienM,
14:17:02)
- https://specs.openstack.org/openstack/tripleo-specs/specs/ussuri/tripleo-operator-ansible.html
from mwhahaha (EmilienM,
14:17:11)
- FFWD2 specs coming soon! (EmilienM,
14:17:45)
- open discussion (EmilienM, 14:18:09)
Meeting ended at 14:19:40 UTC
(full logs).
Action items
- Tengu to find consensus with slagle wrt https://review.opendev.org/#/c/699161/
- EmilienM to release TripleO Ussuri-1 milestone
Action items, by person
- EmilienM
- EmilienM to release TripleO Ussuri-1 milestone
- Tengu
- Tengu to find consensus with slagle wrt https://review.opendev.org/#/c/699161/
People present (lines said)
- EmilienM (66)
- Tengu (14)
- marios|ruck (6)
- openstack (6)
- chkumar|rover (5)
- holser (3)
- openstackgerrit (2)
- matbu (1)
- sshnaidm|afk (1)
Generated by MeetBot 0.1.4.