#tripleo: tripleo

Meeting started by weshay|ruck at 14:01:04 UTC (full logs).

Meeting summary

  1. agenda (weshay|ruck, 14:01:04)
    1. ptl should not be late (weshay|ruck, 14:01:28)

  2. review past action items (weshay|ruck, 14:03:00)
    1. ACTION: remind the current ptl he has to close out bugs for the milestones (weshay|ruck, 14:03:25)

  3. one off agenda items (weshay|ruck, 14:03:50)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (weshay|ruck, 14:03:50)

  4. Squad status (weshay|ruck, 14:14:49)
    1. https://etherpad.openstack.org/p/tripleo-ci-squad-meeting (weshay|ruck, 14:14:49)
    2. https://etherpad.openstack.org/p/tripleo-upgrade-squad-status (weshay|ruck, 14:14:49)
    3. https://etherpad.openstack.org/p/tripleo-edge-squad-status (weshay|ruck, 14:14:52)
    4. https://etherpad.openstack.org/p/tripleo-integration-squad-status (weshay|ruck, 14:14:56)
    5. https://etherpad.openstack.org/p/tripleo-validations-squad-status (weshay|ruck, 14:15:02)
    6. https://etherpad.openstack.org/p/tripleo-networking-squad-status (weshay|ruck, 14:15:06)
    7. https://etherpad.openstack.org/p/tripleo-ansible-agenda (weshay|ruck, 14:15:10)
    8. https://launchpad.net/tripleo/+milestone/ussuri-2 (weshay|ruck, 14:22:16)
    9. https://storyboard.openstack.org/#!/project_group/76 (weshay|ruck, 14:23:55)

  5. projects releases or stable backports (weshay|ruck, 14:24:43)
  6. specs (weshay|ruck, 14:25:26)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (weshay|ruck, 14:25:26)

  7. open discussion (weshay|ruck, 14:27:11)


Meeting ended at 14:28:45 UTC (full logs).

Action items

  1. remind the current ptl he has to close out bugs for the milestones


People present (lines said)

  1. weshay|ruck (126)
  2. EmilienM (16)
  3. Tengu (9)
  4. fultonj (8)
  5. marios (8)
  6. openstackgerrit (8)
  7. sshnaidm (4)
  8. openstack (3)
  9. jpena (3)
  10. bogdando (3)
  11. arxcruz (3)
  12. apetrich (3)
  13. chandankumar (2)
  14. ekultails (1)
  15. rfolco (1)
  16. tkajinam (1)
  17. slagle (1)
  18. zbr (1)
  19. beagles (1)
  20. rlandy (1)
  21. gchamoul (1)
  22. owalsh (1)


Generated by MeetBot 0.1.4.