#tripleo: tripleo

Meeting started by weshay|ruck at 14:01:19 UTC (full logs).

Meeting summary

  1. agenda (weshay|ruck, 14:01:19)
  2. review past action items (weshay|ruck, 14:04:00)
  3. one off agenda items (weshay|ruck, 14:06:11)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (weshay|ruck, 14:06:11)
    2. ACTION: TripleO CI team to investigate how to appropriatly pin ansible per release in CI (weshay|ruck, 14:12:38)

  4. Squad status (weshay|ruck, 14:19:19)
    1. https://etherpad.openstack.org/p/tripleo-ci-squad-meeting (weshay|ruck, 14:19:19)
    2. https://etherpad.openstack.org/p/tripleo-upgrade-squad-status (weshay|ruck, 14:19:19)
    3. https://etherpad.openstack.org/p/tripleo-edge-squad-status (weshay|ruck, 14:19:21)
    4. https://etherpad.openstack.org/p/tripleo-integration-squad-status (weshay|ruck, 14:19:25)
    5. https://etherpad.openstack.org/p/tripleo-validations-squad-status (weshay|ruck, 14:19:29)
    6. https://etherpad.openstack.org/p/tripleo-networking-squad-status (weshay|ruck, 14:19:35)
    7. https://etherpad.openstack.org/p/tripleo-ansible-agenda (weshay|ruck, 14:19:39)
    8. https://launchpad.net/tripleo/+milestone/ussuri-2 (weshay|ruck, 14:25:19)

  5. projects releases or stable backports (weshay|ruck, 14:27:19)
  6. specs (weshay|ruck, 14:27:58)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (weshay|ruck, 14:27:58)

  7. open discussion (weshay|ruck, 14:29:13)


Meeting ended at 14:32:24 UTC (full logs).

Action items

  1. TripleO CI team to investigate how to appropriatly pin ansible per release in CI


People present (lines said)

  1. weshay|ruck (107)
  2. mwhahaha (16)
  3. sshnaidm (12)
  4. d0ugal (11)
  5. openstackgerrit (9)
  6. zbr (7)
  7. cloudnull (6)
  8. openstack (3)
  9. jfrancoa (3)
  10. fultonj (2)
  11. chkumar|rover (1)
  12. ekultails (1)
  13. tkajinam (1)
  14. rfolco (1)
  15. rlandy (1)
  16. marios|call (1)
  17. gchamoul (1)
  18. panda (1)


Generated by MeetBot 0.1.4.