#tripleo: tripleo

Meeting started by EmilienM at 14:00:51 UTC (full logs).

Meeting summary

  1. agenda (EmilienM, 14:00:56)
  2. One off agenda items (EmilienM, 14:02:02)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (EmilienM, 14:02:05)

  3. Active Squad status (EmilienM, 14:05:40)
    1. https://hackmd.io/IhMCTNMBSF6xtqiEd9Z0Kw?both (EmilienM, 14:06:03)
    2. https://etherpad.openstack.org/p/tripleo-validations-squad-status (EmilienM, 14:06:08)
    3. https://etherpad.openstack.org/p/tripleo-integration-squad-status (EmilienM, 14:06:15)
    4. https://etherpad.openstack.org/p/tripleo-ansible-agenda (EmilienM, 14:06:24)
    5. https://etherpad.openstack.org/p/tripleo-mistral-to-ansible (EmilienM, 14:06:33)
    6. https://review.opendev.org/#/q/starredby:cloudnull+status:open,n,z (EmilienM, 14:08:00)

  4. Bugs & Blueprints (EmilienM, 14:08:38)
    1. https://bugs.launchpad.net/tripleo/+milestone/ussuri-2 (EmilienM, 14:09:49)
    2. ACTION: EmilienM to move blueprints and remaining bugs to u-3 (EmilienM, 14:10:04)

  5. fultonj's topic agenda (EmilienM, 14:10:29)
  6. Projects releases or stable backports (EmilienM, 14:12:13)
    1. for weshay|ruck https://releases.openstack.org/ussuri/schedule.html (EmilienM, 14:14:25)

  7. Specs (EmilienM, 14:14:41)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (EmilienM, 14:14:58)
    2. https://review.opendev.org/#/c/698828/ (EmilienM, 14:15:31)

  8. open discussion (EmilienM, 14:16:12)


Meeting ended at 14:18:09 UTC (full logs).

Action items

  1. EmilienM to move blueprints and remaining bugs to u-3


Action items, by person

  1. EmilienM
    1. EmilienM to move blueprints and remaining bugs to u-3


People present (lines said)

  1. EmilienM (70)
  2. fultonj (11)
  3. fmount (11)
  4. weshay|ruck (6)
  5. openstackgerrit (4)
  6. openstack (4)
  7. Tengu (3)
  8. marios|ruck (2)
  9. mwhahaha (1)
  10. owalsh_ (1)
  11. leanderthal (1)
  12. dpeacock (1)


Generated by MeetBot 0.1.4.