#tripleo: tripleo

Meeting started by slagle at 14:00:21 UTC (full logs).

Meeting summary

  1. agenda (slagle, 14:01:50)
  2. one off agenda items (slagle, 14:03:02)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (slagle, 14:03:29)
    2. https://etherpad.opendev.org/p/tripleo-review-priorities (slagle, 14:04:58)
    3. https://etherpad.opendev.org/p/tripleo-yoga-topics (slagle, 14:08:39)

  3. specs (slagle, 14:11:25)
    1. https://review.opendev.org/c/openstack/tripleo-specs/+/763391 (slagle, 14:12:05)
    2. ACTION: dpeacock gchamoul Update or abandon https://review.opendev.org/c/openstack/tripleo-specs/+/763391 (slagle, 14:13:30)
    3. https://etherpad.opendev.org/p/tripleo-review-priorities (slagle, 14:17:43)
    4. ACTION: slagle Update and retarget to yoga https://review.opendev.org/c/openstack/tripleo-specs/+/797676 (slagle, 14:18:51)
    5. https://review.opendev.org/c/openstack/tripleo-specs/+/797288 (slagle, 14:19:21)
    6. https://review.opendev.org/c/openstack/tripleo-specs/+/630107 (slagle, 14:21:52)

  4. open discussion (slagle, 14:23:16)


Meeting ended at 14:29:14 UTC (full logs).

Action items

  1. dpeacock gchamoul Update or abandon https://review.opendev.org/c/openstack/tripleo-specs/+/763391
  2. slagle Update and retarget to yoga https://review.opendev.org/c/openstack/tripleo-specs/+/797676


Action items, by person

  1. slagle
    1. slagle Update and retarget to yoga https://review.opendev.org/c/openstack/tripleo-specs/+/797676


People present (lines said)

  1. slagle (62)
  2. marios (8)
  3. dvd (8)
  4. Tengu (6)
  5. bandini (4)
  6. opendevmeet (3)
  7. jbadiapa (3)
  8. fultonj (2)
  9. cloudnull (2)
  10. odyssey4me (1)
  11. holser (1)
  12. opendevreview (1)


Generated by MeetBot 0.1.4.