#tripleo: tripleo
Meeting started by slagle at 14:00:30 UTC
(full logs).
Meeting summary
- community (slagle, 14:03:20)
- ACTION: reduce CI on
stable/ussuri to single job (slagle,
14:08:19)
- https://review.opendev.org/c/openstack/puppet-tripleo/+/820379
(slagle,
14:08:45)
- specs (slagle, 14:13:49)
- https://review.opendev.org/c/openstack/tripleo-specs/+/807361
(slagle,
14:14:15)
- https://review.opendev.org/c/openstack/tripleo-specs/+/803152
(slagle,
14:14:57)
- https://review.opendev.org/c/openstack/tripleo-specs/+/815964
(slagle,
14:16:22)
- open discussion (slagle, 14:17:11)
- https://review.opendev.org/q/topic:%22featureset064%22+(status:open%20OR%20status:merged
(ysandeep,
14:18:08)
- https://etherpad.opendev.org/p/tripleo-review-priorities
(slagle,
14:19:33)
Meeting ended at 14:22:02 UTC
(full logs).
Action items
- reduce CI on stable/ussuri to single job
People present (lines said)
- slagle (36)
- marios|ruck (7)
- Tengu (5)
- fultonj (5)
- opendevmeet (3)
- ysandeep (3)
- opendevreview (2)
- tkajinam (1)
- eagles (1)
- ade_lee (1)
Generated by MeetBot 0.1.4.