#tripleo: TripleO Edge Squad Meeting

Meeting started by slagle at 14:01:23 UTC (full logs).

Meeting summary

    1. remove or update your nick from the Meeting Template on the etherpad if you want (or don't want) to be ping'd for the start of the meeting (slagle, 14:01:33)
    2. https://etherpad.openstack.org/p/tripleo-edge-squad-status (slagle, 14:01:35)

  1. Agenda (slagle, 14:01:50)
  2. Review past action items (slagle, 14:03:03)
    1. https://github.com/fultonj/edge/blob/master/ansible/deploy_and_test.yml (slagle, 14:03:58)
    2. https://review.openstack.org/#/c/614636 (slagle, 14:04:04)
    3. ACTION: all review https://review.openstack.org/#/c/614636 (slagle, 14:04:50)
    4. https://etherpad.openstack.org/p/tripleo-edge-terms (slagle, 14:09:08)
    5. https://bugs.launchpad.net/tripleo/+bug/1798195 (ooolpbot, 14:10:19)
    6. https://bugs.launchpad.net/tripleo/+bug/1799895 (ooolpbot, 14:10:20)
    7. https://bugs.launchpad.net/tripleo/+bug/1800742 (ooolpbot, 14:10:20)
    8. https://bugs.launchpad.net/tripleo/+bug/1801076 (ooolpbot, 14:10:21)
    9. ACTION: slagle to update https://etherpad.openstack.org/p/tripleo-edge-terms around adopting https://www.stateoftheedge.com/glossary (slagle, 14:12:57)

  3. One off / Goals (slagle, 14:16:59)


Meeting ended at 14:26:02 UTC (full logs).

Action items

  1. all review https://review.openstack.org/#/c/614636
  2. slagle to update https://etherpad.openstack.org/p/tripleo-edge-terms around adopting https://www.stateoftheedge.com/glossary


Action items, by person

  1. openstack
    1. all review https://review.openstack.org/#/c/614636
    2. slagle to update https://etherpad.openstack.org/p/tripleo-edge-terms around adopting https://www.stateoftheedge.com/glossary
  2. slagle
    1. slagle to update https://etherpad.openstack.org/p/tripleo-edge-terms around adopting https://www.stateoftheedge.com/glossary


People present (lines said)

  1. slagle (37)
  2. fultonj (19)
  3. owalsh (10)
  4. openstackgerrit (8)
  5. openstack (7)
  6. abishop (5)
  7. ooolpbot (5)
  8. jtomasek (1)
  9. jaosorior (1)
  10. d0ugal (1)
  11. thrash (1)
  12. EmilienM (1)


Generated by MeetBot 0.1.4.