#tripleo: TripleO Edge Squad Meeting

Meeting started by slagle at 14:02:44 UTC (full logs).

Meeting summary

    1. remove or update your nick from the Meeting Template on the etherpad if you want (or don't want) to be ping'd for the start of the meeting (slagle, 14:02:48)
    2. https://etherpad.openstack.org/p/tripleo-edge-squad-status (slagle, 14:02:50)

  1. Agenda (slagle, 14:03:13)
    1. ACTION: fultonj to update doc patch so 2nd node is called "standalone"; given it's special meaning as per https://review.openstack.org/#/c/614636/6/doc/source/install/containers_deployment/standalone.rst@729 (fultonj, 14:07:03)
    2. https://review.openstack.org/#/c/614636/6/doc/source/install/containers_deployment/standalone.rst@729 (fultonj, 14:07:23)
    3. ACTION: fultonj collab w/ slagle to get split-controlplane-standalone.yml for CI using second node (fultonj, 14:09:49)

  2. Goals/action items for the week (slagle, 14:10:59)
    1. ACTION: slagle to submit patch for edge role with cinder-volume (slagle, 14:16:10)
    2. ACTION: owalsh to investigate nova AZ config (owalsh, 14:20:14)


Meeting ended at 14:22:30 UTC (full logs).

Action items

  1. fultonj to update doc patch so 2nd node is called "standalone"; given it's special meaning as per https://review.openstack.org/#/c/614636/6/doc/source/install/containers_deployment/standalone.rst@729
  2. fultonj collab w/ slagle to get split-controlplane-standalone.yml for CI using second node
  3. slagle to submit patch for edge role with cinder-volume
  4. owalsh to investigate nova AZ config


Action items, by person

  1. fultonj
    1. fultonj to update doc patch so 2nd node is called "standalone"; given it's special meaning as per https://review.openstack.org/#/c/614636/6/doc/source/install/containers_deployment/standalone.rst@729
    2. fultonj collab w/ slagle to get split-controlplane-standalone.yml for CI using second node
  2. openstack
    1. fultonj to update doc patch so 2nd node is called "standalone"; given it's special meaning as per https://review.openstack.org/#/c/614636/6/doc/source/install/containers_deployment/standalone.rst@729
  3. owalsh
    1. owalsh to investigate nova AZ config
  4. slagle
    1. fultonj collab w/ slagle to get split-controlplane-standalone.yml for CI using second node
    2. slagle to submit patch for edge role with cinder-volume


People present (lines said)

  1. slagle (39)
  2. fultonj (19)
  3. abishop (5)
  4. owalsh (5)
  5. openstack (3)
  6. openstackgerrit (2)
  7. toure (1)
  8. dtantsur (1)


Generated by MeetBot 0.1.4.