#tripleo: TripleO Edge Squad Meeting

Meeting started by slagle at 14:01:35 UTC (full logs).

Meeting summary

    1. remove or update your nick from the Meeting Template on the etherpad if you want (or don't want) to be ping'd for the start of the meeting (slagle, 14:01:40)
    2. https://etherpad.openstack.org/p/tripleo-edge-squad-status (slagle, 14:01:46)

  1. Agenda (slagle, 14:02:56)
  2. Review past action items (slagle, 14:03:12)
    1. http://logs.openstack.org/88/615988/16/check/tripleo-ci-centos-7-split-controlplane-standalone/8b9c4e5/logs/subnode-2/home/zuul/standalone_deploy.log.txt.gz#_2019-02-21_01_19_20 (fultonj, 14:03:42)
    2. http://logs.openstack.org/88/615988/15/check/tripleo-ci-centos-7-split-controlplane-standalone/f976ed8/logs/undercloud/var/log/extra/network.txt.gz (fultonj, 14:07:28)
    3. ACTION: fultonj to fix network on splitcontrol plane ci job (fultonj, 14:11:34)
    4. https://docs.openstack.org/tripleo-docs/latest/install/containers_deployment/standalone.html (fultonj, 14:13:47)
    5. https://docs.openstack.org/tripleo-docs/latest/install/containers_deployment/standalone.html#example-2-nodes-2-nic-using-remote-compute-with-tenant-and-provider-networks (fultonj, 14:19:30)
    6. ACTION: slagle to doc DCN deployment with ceph and cinder-volume config (slagle, 14:21:44)

  3. Goals/action items for the week (slagle, 14:22:03)
    1. ACTION: slagle look at deploying etcd for cinder-volume (slagle, 14:22:30)


Meeting ended at 14:25:06 UTC (full logs).

Action items

  1. fultonj to fix network on splitcontrol plane ci job
  2. slagle to doc DCN deployment with ceph and cinder-volume config
  3. slagle look at deploying etcd for cinder-volume


Action items, by person

  1. fultonj
    1. fultonj to fix network on splitcontrol plane ci job
  2. slagle
    1. slagle to doc DCN deployment with ceph and cinder-volume config
    2. slagle look at deploying etcd for cinder-volume


People present (lines said)

  1. fultonj (45)
  2. slagle (42)
  3. openstackgerrit (5)
  4. owalsh (5)
  5. openstack (3)
  6. d4c07 (2)
  7. paramite (1)
  8. jaosorior (1)
  9. dtantsur (1)
  10. bogdando (1)


Generated by MeetBot 0.1.4.