#openstack-meeting-alt: trove

Meeting started by hub_cap at 18:01:44 UTC (full logs).

Meeting summary

    1. HELP: (kevinconway, 18:02:04)
    2. https://wiki.openstack.org/wiki/Trove/scheduled-tasks (jimbobhickville, 18:04:41)

  1. task notifications (hub_cap, 18:05:24)
    1. https:// github.com/openstack/trove/blob/f18e0936264b6dd96ddacc7594b661b50de1729f/trove/taskmanager/models.py#L66 (kevinconway, 18:07:03)

  2. open discussion (hub_cap, 18:11:41)
    1. https://blueprints.launchpad.net/heat/+spec/search-stack-by-resource-id (denis_makogon, 18:34:54)
    2. https://blueprints.launchpad.net/heat/+spec/search-resource-by-physical-resource-id (denis_makogon, 18:35:01)
    3. ACTION: : SlickNik to schedule some time to talk about tempest testing in openstack-trove and send an update out on the ML (SlickNik, 18:52:58)

  3. make kevinconway our official master of ceremonies (hub_cap, 18:58:36)


Meeting ended at 18:59:22 UTC (full logs).

Action items

  1. : SlickNik to schedule some time to talk about tempest testing in openstack-trove and send an update out on the ML


Action items, by person

  1. openstack
    1. : SlickNik to schedule some time to talk about tempest testing in openstack-trove and send an update out on the ML
  2. SlickNik
    1. : SlickNik to schedule some time to talk about tempest testing in openstack-trove and send an update out on the ML


People present (lines said)

  1. imsplitbit (66)
  2. hub_cap (59)
  3. vipul (47)
  4. denis_makogon (24)
  5. kevinconway (20)
  6. SlickNik (19)
  7. amcrn (15)
  8. jimbobhickville (15)
  9. demorris (15)
  10. amrith (7)
  11. robertmyers (4)
  12. datsun180b (4)
  13. cp16net (3)
  14. openstack (3)
  15. juice (1)
  16. doug_shelley66 (1)
  17. esp (1)
  18. cweid_ (1)
  19. pdmars (1)
  20. cweid (1)


Generated by MeetBot 0.1.4.