#openstack-meeting-alt: trove

Meeting started by grapex at 18:00:45 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TroveMeeting (grapex, 18:01:00)
    2. http://eavesdrop.openstack.org/meetings/trove/2014/trove.2014-01-22-18.00.html (cp16net, 18:02:27)

  1. action items (grapex, 18:02:36)
  2. add sent_at table for conductor to sync messages from guests (grapex, 18:03:05)
  3. talk to nova team about their conductor sync strategy (grapex, 18:04:31)
    1. ACTION: datsun180b talk to nova team about their conductor sync strategy (grapex, 18:05:38)

  4. Tempest update (grapex, 18:06:21)
    1. http://logs.openstack.org/29/69429/3/check/check-tempest-dsvm-trove-full/2084864 SUCCESS in 51m 25s (non-voting) (SlickNik, 18:07:44)
    2. https://review.openstack.org/#/c/69501/ (SlickNik, 18:11:52)
    3. https://review.openstack.org/#/c/69501/ (SlickNik, 18:17:13)
    4. http://docs.openstack.org/developer/tempest/ (SlickNik, 18:17:27)
    5. https://etherpad.openstack.org/p/trove-tempest-items (SlickNik, 18:18:27)

  5. Open discussion. (grapex, 18:20:43)
    1. https://review.openstack.org/#/c/69450/ - i'd like to heat anyone thoughts about that patch (denis_makogon, 18:22:12)
    2. https://wiki.openstack.org/wiki/Trove/IcehouseCycleMeetup#Event_Details (doug_shelley66, 18:23:36)
    3. https://wiki.openstack.org/wiki/Trove/IcehouseCycleMeetup#Event_Details (SlickNik, 18:25:02)


Meeting ended at 18:32:52 UTC (full logs).

Action items

  1. datsun180b talk to nova team about their conductor sync strategy


Action items, by person

  1. datsun180b
    1. datsun180b talk to nova team about their conductor sync strategy


People present (lines said)

  1. SlickNik (52)
  2. grapex (40)
  3. denis_makogon (30)
  4. datsun180b (18)
  5. cp16net (8)
  6. esmute (7)
  7. doug_shelley66 (6)
  8. kevinconway (6)
  9. vipul (4)
  10. robertmyers (4)
  11. openstack (3)
  12. esp (2)
  13. ViswaV (1)
  14. abramley (1)
  15. annashen (1)
  16. jimbobhickville (1)
  17. imsplitbit (1)
  18. pdmars (1)
  19. vgnbkr_1 (1)
  20. kanzaros (1)


Generated by MeetBot 0.1.4.