#openstack-meeting-alt: trove

Meeting started by SlickNik at 18:02:15 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TroveMeeting (SlickNik, 18:04:10)

  1. rdservers related logic change (SlickNik, 18:05:12)
  2. FOSS Outreach Program Projects (SlickNik, 18:11:53)
    1. http://gnome.org/opw/ (SlickNik, 18:12:40)
    2. https://etherpad.openstack.org/p/trove-opw-projects-kilo (SlickNik, 18:15:38)
    3. https://review.openstack.org/#/c/124717/ - spec for logs (denis_makogon, 18:18:44)
    4. ACTION: SlickNik to add BP candidates to https://etherpad.openstack.org/p/trove-opw-projects-kilo for OPW (SlickNik, 18:21:45)

  3. Open Discussion (SlickNik, 18:23:30)


Meeting ended at 18:41:05 UTC (full logs).

Action items

  1. SlickNik to add BP candidates to https://etherpad.openstack.org/p/trove-opw-projects-kilo for OPW


Action items, by person

  1. openstack
    1. SlickNik to add BP candidates to https://etherpad.openstack.org/p/trove-opw-projects-kilo for OPW
  2. SlickNik
    1. SlickNik to add BP candidates to https://etherpad.openstack.org/p/trove-opw-projects-kilo for OPW


People present (lines said)

  1. SlickNik (48)
  2. amrith (32)
  3. denis_makogon (22)
  4. grapex (11)
  5. ramashri (7)
  6. openstack (3)
  7. vipul (2)
  8. amcrn (2)
  9. schang (1)
  10. mattgriffin (1)
  11. esmute (1)
  12. uvirtbot (1)
  13. cp16net (1)
  14. kevincon_ (1)
  15. sgotliv (1)
  16. dougshelley66 (1)
  17. kevinconway (1)


Generated by MeetBot 0.1.4.