#openstack-meeting-alt: trove

Meeting started by SlickNik at 18:01:08 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TroveMeeting#Agenda_for_Dec_17th (SlickNik, 18:02:28)

  1. Trove kilo-1 tagged (SlickNik, 18:04:21)
    1. https://launchpad.net/trove/+milestone/kilo-1 (SlickNik, 18:04:52)

  2. Trove Kilo Mid-Cycle sprint registration (SlickNik, 18:09:22)
    1. ACTION: SlickNik to send out registration info in email to trove contributors. (SlickNik, 18:14:15)

  3. Open Discussion (SlickNik, 18:19:58)


Meeting ended at 18:35:20 UTC (full logs).

Action items

  1. SlickNik to send out registration info in email to trove contributors.


Action items, by person

  1. SlickNik
    1. SlickNik to send out registration info in email to trove contributors.


People present (lines said)

  1. SlickNik (51)
  2. amrith (19)
  3. vgnbkr (3)
  4. openstack (3)
  5. georgelorch (1)
  6. vkmc (1)
  7. mattgriffin (1)
  8. esmute (1)
  9. bartash (1)
  10. johnma (1)


Generated by MeetBot 0.1.4.