#openstack-meeting-alt: trove

Meeting started by SlickNik at 17:59:00 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TroveMeeting (SlickNik, 18:00:06)

  1. Trove pulse update (SlickNik, 18:01:32)
    1. https://etherpad.openstack.org/p/trove-pulse-update (SlickNik, 18:01:41)
    2. ACTION: SlickNik to submit patch to revirewstats to remove vipul from core. (SlickNik, 18:09:52)
    3. http://lists.openstack.org/pipermail/openstack-dev/2015-March/058104.html (SlickNik, 18:13:13)

  2. Open Horizon Reviews (SlickNik, 18:35:55)
    1. https://etherpad.openstack.org/p/trove-reviews-in-horizon (SlickNik, 18:37:29)

  3. Open Discussion (SlickNik, 18:45:29)
    1. ACTION: SlickNik to figure out how to update LaunchPad Trove messaging to be current and update it with Trove's mission statement (SlickNik, 18:47:16)


Meeting ended at 18:49:27 UTC (full logs).

Action items

  1. SlickNik to submit patch to revirewstats to remove vipul from core.
  2. SlickNik to figure out how to update LaunchPad Trove messaging to be current and update it with Trove's mission statement


Action items, by person

  1. SlickNik
    1. SlickNik to submit patch to revirewstats to remove vipul from core.
    2. SlickNik to figure out how to update LaunchPad Trove messaging to be current and update it with Trove's mission statement
  2. vipul
    1. SlickNik to submit patch to revirewstats to remove vipul from core.


People present (lines said)

  1. SlickNik (63)
  2. cp16net (27)
  3. dougshelley66 (16)
  4. david-lyle (10)
  5. vkmc (6)
  6. sushilkm (5)
  7. johnma (5)
  8. pmalik (4)
  9. ashleighfarnham (4)
  10. peterstac (3)
  11. openstack (3)
  12. vipul (1)
  13. mvandijk (1)
  14. vgnbkr (1)
  15. danritchie (1)


Generated by MeetBot 0.1.4.