#openstack-meeting-alt: trove

Meeting started by SlickNik at 18:01:24 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TroveMeeting (SlickNik, 18:03:26)

  1. Trove Pulse Update (SlickNik, 18:04:30)
    1. https://etherpad.openstack.org/p/trove-pulse-update (SlickNik, 18:04:44)
    2. https://github.com/openstack-infra/reviewstats (SlickNik, 18:08:11)
    3. ACTION: SlickNik — figure out custom dash in gerrit for Trove (SlickNik, 18:09:47)

  2. Liberty-1 cut next week (SlickNik, 18:11:04)
    1. https://bugs.launchpad.net/trove/+milestone/liberty-1 (SlickNik, 18:13:02)

  3. Moving to semantic versioning (SlickNik, 18:14:53)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-May/065211.html (SlickNik, 18:26:06)

  4. Open Discussion (SlickNik, 18:29:28)
    1. https://launchpad.net/trove/ (peterstac, 18:32:42)
    2. https://review.openstack.org/#/c/158617/ (peterstac, 18:33:00)


Meeting ended at 18:36:50 UTC (full logs).

Action items

  1. SlickNik — figure out custom dash in gerrit for Trove


Action items, by person

  1. SlickNik
    1. SlickNik — figure out custom dash in gerrit for Trove


People present (lines said)

  1. SlickNik (62)
  2. cp16net (19)
  3. peterstac (9)
  4. shayneburgess (9)
  5. amrith (6)
  6. openstack (3)
  7. dougshelley66 (3)
  8. dloi (1)
  9. mvandijk (1)
  10. vgnbkr (1)
  11. sushilkm (1)
  12. pmalik (1)
  13. ashleighfarnham (1)
  14. bhunter71 (1)
  15. atomic77 (1)


Generated by MeetBot 0.1.4.