#openstack-meeting-alt: trove

Meeting started by cp16net at 18:00:31 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TroveMeeting (cp16net, 18:02:57)

  1. Trove pulse update (cp16net, 18:04:07)
    1. https://etherpad.openstack.org/p/trove-pulse-update (cp16net, 18:04:16)
    2. ACTION: items (cp16net, 18:07:17)

  2. Action items (cp16net, 18:07:23)
  3. Bugs that could be back ported for Liberty (cp16net, 18:09:53)
    1. https://review.openstack.org/#/c/226075/ (cp16net, 18:11:01)
    2. https://review.openstack.org/#/c/228696/ (cp16net, 18:13:38)
    3. https://review.openstack.org/#/c/184349/ (cp16net, 18:15:33)

  4. Mitaka Summit Design Sessions (cp16net, 18:21:42)
    1. https://etherpad.openstack.org/p/mitaka-trove-summit (cp16net, 18:21:49)
    2. ACTION: cp16net find out if there is a deadline for fishbowl sessions (cp16net, 18:26:09)

  5. Assert follows standard deprication (cp16net, 18:27:38)
    1. http://governance.openstack.org/reference/tags/assert_follows-standard-deprecation.html (amrith, 18:28:53)
    2. http://governance.openstack.org/reference/tags/assert_follows-standard-deprecation.html (amrith, 18:28:57)
    3. http://governance.openstack.org/reference/tags/ (cp16net, 18:37:31)

  6. Open Discussion (cp16net, 18:39:23)
    1. https://review.openstack.org/#/c/229073/ (amrith, 18:41:00)
    2. http://imgur.com/a/YS2m7 (peterstac, 18:49:03)


Meeting ended at 18:49:48 UTC (full logs).

Action items

  1. items
  2. cp16net find out if there is a deadline for fishbowl sessions


Action items, by person

  1. cp16net
    1. cp16net find out if there is a deadline for fishbowl sessions


People present (lines said)

  1. cp16net (102)
  2. amrith (45)
  3. SlickNik (21)
  4. peterstac (15)
  5. dougshelley66 (14)
  6. vkmc (8)
  7. edmondk (6)
  8. pmalik (3)
  9. openstack (3)
  10. schang (2)
  11. atomic77 (2)
  12. dloi (1)
  13. vgnbkr (1)
  14. danritchie (1)
  15. imandhan (1)


Generated by MeetBot 0.1.4.