#openstack-meeting-alt: trove

Meeting started by cp16net at 18:00:19 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TroveMeeting (cp16net, 18:03:45)

  1. pulse update (cp16net, 18:04:05)
    1. http://bit.ly/1VQyg00 (cp16net, 18:04:18)

  2. announcements (cp16net, 18:07:53)
    1. trove mid cycle meeting (Feb 9-11) (cp16net, 18:08:36)
    2. https://etherpad.openstack.org/p/mitaka-trove-midcycle-rsvp (cp16net, 18:08:44)
    3. ACTION: cp16net draft agenda (cp16net, 18:11:28)
    4. http://docs.openstack.org/releases/schedules/mitaka.html (cp16net, 18:23:16)

  3. python 3 support in trove (cp16net, 18:26:42)
    1. https://blueprints.launchpad.net/trove/+spec/trove-python3 (cp16net, 18:30:07)
    2. https://wiki.openstack.org/wiki/Python3 (cp16net, 18:30:43)
    3. https://review.openstack.org/#/q/topic:bp/trove-python3 (cp16net, 18:42:53)

  4. open discussion (cp16net, 18:45:59)


Meeting ended at 18:54:30 UTC (full logs).

Action items

  1. cp16net draft agenda


Action items, by person

  1. cp16net
    1. cp16net draft agenda


People present (lines said)

  1. cp16net (94)
  2. amrith (31)
  3. dougshelley66 (22)
  4. atomic77 (6)
  5. cp16net_ (6)
  6. johnma (5)
  7. bhaskarduvvuri (3)
  8. vgnbkr (3)
  9. openstack (3)
  10. tosky (2)
  11. abramley (2)
  12. peterstac (2)
  13. SlickNik (1)
  14. mvandijk (1)
  15. pmalik (1)
  16. imandhan (1)
  17. Ravikiran_K__ (1)
  18. vkmc (1)


Generated by MeetBot 0.1.4.