#openstack-meeting-alt: trove

Meeting started by cp16net at 18:00:14 UTC (full logs).

Meeting summary

  1. pulse update (cp16net, 18:02:26)
    1. http://bit.ly/1VQyg00 (cp16net, 18:02:41)
    2. https://wiki.openstack.org/wiki/Meetings/TroveMeeting (cp16net, 18:02:54)

  2. announcements (cp16net, 18:08:37)
    1. fixed gate issues (cp16net, 18:10:46)
    2. trove midcycle meetup is 2 weeks away (feb 9-11) (cp16net, 18:11:14)
    3. https://etherpad.openstack.org/p/mitaka-trove-midcycle-rsvp (cp16net, 18:11:30)
    4. https://wiki.openstack.org/wiki/Sprints/TroveMitakaSprint (cp16net, 18:11:40)
    5. [release news] mitaka-2 was released (cp16net, 18:16:15)
    6. http://docs.openstack.org/releases/releases/mitaka.html#mitaka-trove (cp16net, 18:16:23)
    7. [release news] mitaka-3 is planned for March 1-3 (cp16net, 18:17:03)
    8. http://docs.openstack.org/releases/schedules/mitaka.html (cp16net, 18:17:14)
    9. [release news] trove-dashboard was tagged with 6.0.0.0b2 (cp16net, 18:19:07)

  3. open discussion (cp16net, 18:23:10)
    1. https://bugs.launchpad.net/trove/+bug/1419089 (amrith, 18:30:50)
    2. ACTION: amrith to chat with pmackinn about removing trove as an affected project from 1419089 (amrith, 18:34:51)
    3. https://wiki.openstack.org/wiki/CrossProjectLiaisons describes the full set of liaisons it's nice to have. (egafford, 18:37:18)


Meeting ended at 19:02:27 UTC (full logs).

Action items

  1. amrith to chat with pmackinn about removing trove as an affected project from 1419089


Action items, by person

  1. amrith
    1. amrith to chat with pmackinn about removing trove as an affected project from 1419089
  2. pmackinn
    1. amrith to chat with pmackinn about removing trove as an affected project from 1419089


People present (lines said)

  1. cp16net (95)
  2. amrith (70)
  3. vgnbkr (18)
  4. peterstac (15)
  5. pmackinn (15)
  6. tosky (12)
  7. egafford (8)
  8. vkmc (6)
  9. openstack (5)
  10. dalees (1)
  11. imandhan (1)


Generated by MeetBot 0.1.4.