#openstack-meeting-alt: trove

Meeting started by cp16net at 18:00:37 UTC (full logs).

Meeting summary

  1. Trove pulse update (cp16net, 18:04:09)
    1. http://bit.ly/1VQyg00 (cp16net, 18:04:21)

  2. Announcements (cp16net, 18:06:43)
    1. Trove Mid Cycle Meetup (Feb 9-11) Next week! (cp16net, 18:06:53)
    2. https://wiki.openstack.org/wiki/Sprints/TroveMitakaSprint (cp16net, 18:07:01)
    3. ACTION: cp16net get list together for attendees (cp16net, 18:08:03)
    4. put ideas to talk about on the etherpad at the midcycle (cp16net, 18:09:56)
    5. https://etherpad.openstack.org/p/liberty-trove-midcycle (cp16net, 18:10:04)
    6. https://etherpad.openstack.org/p/mitaka-trove-midcycle (vkmc, 18:10:55)
    7. use the mitaka url for the etherpad (cp16net, 18:12:06)
    8. we will cancel next weeks meeting since everyone will be at the midcycle (cp16net, 18:12:31)
    9. reminder that m-3 is March 1-3 (cp16net, 18:13:07)

  3. open discussion (cp16net, 18:14:48)
    1. pxc-grow-shrink and pxc-root-enable are waiting review (cp16net, 18:26:34)
    2. https://bugs.launchpad.net/trove/+bug/1532256 (pmalik, 18:27:08)


Meeting ended at 18:35:19 UTC (full logs).

Action items

  1. cp16net get list together for attendees


Action items, by person

  1. cp16net
    1. cp16net get list together for attendees


People present (lines said)

  1. cp16net (58)
  2. pmackinn (13)
  3. dougshelley66 (13)
  4. amrith (4)
  5. vkmc (4)
  6. johnma (4)
  7. openstack (4)
  8. imandhan (4)
  9. pmalik (3)
  10. peterstac-m (3)
  11. atomic77_ (2)
  12. vgnbkr (2)
  13. pbelamge (1)
  14. nshah (1)


Generated by MeetBot 0.1.4.