#openstack-meeting-alt: trove

Meeting started by amrith at 18:00:34 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TroveMeeting (amrith, 18:02:45)

  1. Trove pulse update (amrith, 18:02:53)
    1. http://bit.ly/1VQyg00 (amrith, 18:03:00)
    2. https://review.openstack.org/#/q/%28project:openstack/trove+OR+project:openstack/trove-integration+OR+project:openstack/trove-specs+OR+project:openstack/trove-dashboard+OR+project:openstack/python-troveclient%29+AND+status:open+AND+branch:master+and+is:mergeable (amrith, 18:14:19)
    3. https://review.openstack.org/#/q/%28project:openstack/trove+OR+project:openstack/trove-integration+OR+project:openstack/trove-specs+OR+project:openstack/trove-dashboard+OR+project:openstack/python-troveclient%29+AND+status:open+AND+branch:master+and+is:mergeable (amrith, 18:14:23)
    4. https://review.openstack.org/304316 (amrith, 18:15:13)
    5. https://review.openstack.org/286317 (amrith, 18:15:21)
    6. https://review.openstack.org/221480 (amrith, 18:15:29)
    7. https://review.openstack.org/294213 (amrith, 18:15:58)
    8. https://review.openstack.org/302416 (amrith, 18:16:07)
    9. https://review.openstack.org/295274 (amrith, 18:16:14)
    10. ACTION: Amrith to add back the top-10 list (amrith, 18:22:30)
    11. ACTION: [amrith] figure out a way to communicate priority for reviews (amrith, 18:22:48)
    12. ACTION: [all] think more about the idea of review timings and see if we can get some way to move that forward. (amrith, 18:23:15)

  2. Announcements (amrith, 18:25:30)
  3. Proposals for review (amrith, 18:27:27)
    1. AGREED: that changes from the proposal bot (requirements, translations) can be approved on master by a single +2 (amrith, 18:29:38)
    2. AGREED: that we agree to https://review.openstack.org/#/c/304030/ (amrith, 18:33:25)

  4. Clearing up the review backlog (amrith, 18:34:47)
    1. https://review.openstack.org/#/c/301894/ (peterstac, 18:37:12)

  5. Ongoing review of projects. (amrith, 18:44:12)
    1. ACTION: [amrith] add superconductor to the list (amrith, 18:44:41)
    2. https://review.openstack.org/#/c/256057/ (amrith, 18:46:10)
    3. ACTION: amrith include list of reviews in meeting notes email (amrith, 18:49:40)

  6. Summit planning (amrith, 18:50:25)
    1. http://bit.ly/trove-newton-design-summit (amrith, 18:50:37)

  7. open discussion (amrith, 18:56:07)


Meeting ended at 18:59:46 UTC (full logs).

Action items

  1. Amrith to add back the top-10 list
  2. [amrith] figure out a way to communicate priority for reviews
  3. [all] think more about the idea of review timings and see if we can get some way to move that forward.
  4. [amrith] add superconductor to the list
  5. amrith include list of reviews in meeting notes email


Action items, by person

  1. amrith
    1. Amrith to add back the top-10 list
    2. [amrith] figure out a way to communicate priority for reviews
    3. [amrith] add superconductor to the list
    4. amrith include list of reviews in meeting notes email


People present (lines said)

  1. amrith (136)
  2. haypo (17)
  3. dougshelley66 (17)
  4. johnma (13)
  5. SlickNik (10)
  6. vkmc (10)
  7. pmackinn (10)
  8. peterstac (7)
  9. tellesnobrega (5)
  10. tosky (4)
  11. openstack (3)
  12. pmalik (2)
  13. pmalik_ (2)
  14. dloi (1)
  15. mvandijk (1)
  16. abramley (1)
  17. vgnbkr (1)
  18. schang (1)
  19. cp16net (1)
  20. pmackinn_ (1)


Generated by MeetBot 0.1.4.