#openstack-meeting-alt: trove

Meeting started by amrith at 18:01:06 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TroveMeeting (amrith, 18:01:44)

  1. Action Items from Last Meeting (amrith, 18:03:30)
    1. http://openstack.markmail.org/thread/nw4a2mtcdwd2vxue (amrith, 18:04:38)
    2. http://openstack.markmail.org/thread/nw4a2mtcdwd2vxue (amrith, 18:07:04)
    3. ACTION: Amrith to add agenda item in a month to revisit this and iterate. (amrith, 18:12:35)

  2. Trove Pulse Update (amrith, 18:12:54)
    1. http://bit.ly/1VQyg00 (amrith, 18:12:54)
    2. https://gist.github.com/amrith/42a6772ff4ce22243381153596ef1a30 (amrith, 18:17:03)

  3. announcements (amrith, 18:23:01)
  4. Proposals for review (amrith, 18:25:30)
    1. https://review.openstack.org/#/c/308126/ (pmalik, 18:25:47)

  5. update on projects (amrith, 18:27:24)
    1. https://review.openstack.org/302952 (amrith, 18:43:21)

  6. Work on branches other than master (amrith, 18:46:01)
  7. Open Discussion (amrith, 18:52:48)


Meeting ended at 19:01:13 UTC (full logs).

Action items

  1. Amrith to add agenda item in a month to revisit this and iterate.


Action items, by person

  1. amrith
    1. Amrith to add agenda item in a month to revisit this and iterate.


People present (lines said)

  1. amrith (177)
  2. cp16net (21)
  3. johnma (14)
  4. tellesnobrega (12)
  5. vkmc (11)
  6. pmalik (11)
  7. SlickNik (10)
  8. pmackinn (9)
  9. dougshelley66 (7)
  10. mvandijk (4)
  11. twm2016 (4)
  12. tosky (3)
  13. openstack (3)
  14. peterstac (2)
  15. dloi (1)
  16. vgnbkr (1)
  17. egafford (1)


Generated by MeetBot 0.1.4.