#openstack-meeting-alt: trove

Meeting started by amrith at 18:00:20 UTC (full logs).

Meeting summary

  1. Action items from last week's meeting (amrith, 18:04:16)
    1. ACTION: [all] review https://review.openstack.org/#/c/298994/5 (amrith, 18:04:53)

  2. Trove pulse update (amrith, 18:07:27)
    1. http://bit.ly/1VQyg00 (amrith, 18:07:54)
    2. https://gist.github.com/amrith/7d0f3122b0132d30f6a4fa912c1e9a31 (amrith, 18:08:10)
    3. https://review.openstack.org/#/q/project:openstack/trove-specs+NOT+label:Workflow%253C%253D-1++NOT+label:Verified%253C%253D-1%252Cjenkins+NOT+label:Code-Review%253C%253D-2+status:open++%28project:openstack/trove+OR+project:openstack/trove-integration+OR+project:openstack/trove-specs+OR+project:openstack/python-troveclient+OR+project:openstack/trove-dashboard%29 (amrith, 18:09:24)

  3. https://review.openstack.org/#/q/project:openstack/trove-specs+NOT+label:Workflow%253C%253D-1++NOT+label:Verified%253C%253D-1%252Cjenkins+NOT+label:Code-Review%253C%253D-2+status:open++%28project:openstack/trove+OR+project:openstack/trove-integration+OR+project:openstack/trove-specs+OR+project:openstack/python-troveclient+OR+project:openstack/trove-dashboard%29 (amrith, 18:10:45)
  4. Announcements (amrith, 18:10:51)
    1. http://markmail.org/message/nec7ez6ocgjcjxxf (amrith, 18:13:10)

  5. open discussion (amrith, 18:15:29)
    1. https://review.openstack.org/#/c/320512/ (SlickNik, 18:23:55)
    2. https://github.com/openstack/trove/blob/master/trove/guestagent/datastore/mysql_common/manager.py#L229 (cp16net, 18:33:38)
    3. ACTION: pmalik and stewie925 to look into the rebase issue (amrith, 18:41:32)
    4. ACTION: amrith pmackinn cp16net to see what this mysql issue is (amrith, 18:41:50)
    5. https://github.com/openstack/trove/blob/master/trove/guestagent/datastore/experimental/pxc/service.py#L70 (cp16net, 18:42:30)
    6. ACTION: review https://review.openstack.org/#/c/320512/ ( tellesnobrega's spec on cinder snapshots ) (amrith, 18:42:30)


Meeting ended at 18:49:47 UTC (full logs).

Action items

  1. [all] review https://review.openstack.org/#/c/298994/5
  2. pmalik and stewie925 to look into the rebase issue
  3. amrith pmackinn cp16net to see what this mysql issue is
  4. review https://review.openstack.org/#/c/320512/ ( tellesnobrega's spec on cinder snapshots )


Action items, by person

  1. amrith
    1. amrith pmackinn cp16net to see what this mysql issue is
  2. cp16net
    1. amrith pmackinn cp16net to see what this mysql issue is
  3. openstack
    1. [all] review https://review.openstack.org/#/c/298994/5
    2. review https://review.openstack.org/#/c/320512/ ( tellesnobrega's spec on cinder snapshots )
  4. pmackinn
    1. amrith pmackinn cp16net to see what this mysql issue is
  5. pmalik
    1. pmalik and stewie925 to look into the rebase issue
  6. stewie925
    1. pmalik and stewie925 to look into the rebase issue
  7. tellesnobrega
    1. review https://review.openstack.org/#/c/320512/ ( tellesnobrega's spec on cinder snapshots )


People present (lines said)

  1. amrith (101)
  2. cp16net (36)
  3. pmackinn (25)
  4. stewie925 (10)
  5. tellesnobrega (7)
  6. SlickNik (6)
  7. pmalik (6)
  8. peterstac (3)
  9. openstack (3)
  10. twm2016 (1)
  11. vgnbkr (1)
  12. dougshelley66 (1)


Generated by MeetBot 0.1.4.