#openstack-meeting-alt: trove

Meeting started by amrith at 18:00:04 UTC (full logs).

Meeting summary

  1. Action items from last week's meeting (amrith, 18:03:38)
    1. ACTION: [amrith] review logstash to see how the redis scenario tests perform (amrith, 18:04:42)
    2. ACTION: merge https://review.openstack.org/#/c/237710/ (amrith, 18:05:41)
    3. ACTION: [amrith] review what kind(s) of machines we get in the gate and see if we can get some more beefy horses ... (amrith, 18:06:51)

  2. Trove pulse update (amrith, 18:09:25)
    1. http://bit.ly/1VQyg00 (amrith, 18:09:41)
    2. https://gist.github.com/amrith/0a1acb6de826d6ca2b21b92323bd7db9 (amrith, 18:09:48)

  3. Call for topics for mid-cycle (amrith, 18:13:06)
  4. open discussion (amrith, 18:29:01)
    1. https://review.openstack.org/#/c/338662/ (pmalik, 18:29:23)


Meeting ended at 18:48:50 UTC (full logs).

Action items

  1. [amrith] review logstash to see how the redis scenario tests perform
  2. merge https://review.openstack.org/#/c/237710/
  3. [amrith] review what kind(s) of machines we get in the gate and see if we can get some more beefy horses ...


Action items, by person

  1. amrith
    1. [amrith] review logstash to see how the redis scenario tests perform
    2. [amrith] review what kind(s) of machines we get in the gate and see if we can get some more beefy horses ...
  2. openstack
    1. merge https://review.openstack.org/#/c/237710/


People present (lines said)

  1. amrith (91)
  2. peterstac (18)
  3. pmalik (15)
  4. johnma (12)
  5. trevormc (9)
  6. openstack (3)
  7. aliadil (1)
  8. schang (1)
  9. georgelorch (1)
  10. mvandijk (1)


Generated by MeetBot 0.1.4.